PDA

View Full Version : 8800Gtx performance problems! Help!


nepstar
11-19-06, 09:39 AM
Hi everyone,
I just bought a brand new system with a BFG 8800GTX card and i have run into some performance problems. My system specs are as follows

Cpu : Intel Core 2 Duo E6600
Ram: 2GB PC6400 GEil DDR2 Ram
Mobo: Gigabyte p965 ds4
Gfx card: BFG Geforce 8800Gtx

When i ran 3dmark 06 initially, i got a shockingly low score of 7320. with a few tweaks i managed to get it to around 8000, but thats still too low for this system i think... however , i think i have found the problem but i do not know how to fix it. When i run CPUz the PCI express Link shows up as 4x and the max is 16x.. any ideas on how to get the PCI express bus to run at 16x???

heres the report from CPUz... the complete report is attached
Chipset & Memory

Northbridge Intel P965/G965 rev. C1
Southbridge Intel 82801HB (ICH8) rev. 02
Graphic Interface PCI-Express
PCI-E Link Width x4
PCI-E Max Link Width x16
Memory Type DDR2
Memory Size 2048 MBytes
Memory Frequency 400.0 MHz (2:3)
CAS# Latency (tCL) 5.0 clocks
RAS# to CAS# (tRDC) 5 clocks
RAS# Precharge (tRP) 5 clocks
Cycle Time (tRAS) 18 clocks

(NB: I have all the latest drivers, chipset driver and bios updates installed)




CPU-Z 1.37 report file

Processor(s)

Number of processors 1
Number of cores 2 per processor
Number of threads 2 (max 2) per processor
Name Intel Core 2 Duo E6600
Code Name Conroe
Specification Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz
Package Socket 775 LGA
Family/Model/Stepping 6.F.6
Extended Family/Model 6.F
Core Stepping B2
Technology 65 nm
Core Speed 2400.0 MHz
Multiplier x Bus speed 9.0 x 266.7 MHz
Rated Bus speed 1066.7 MHz
Stock frequency 2400 MHz
Instruction sets MMX, SSE, SSE2, SSE3, SSSE3, EM64T
L1 Data cache 2 x 32 KBytes, 8-way set associative, 64-byte line size
L1 Instruction cache 2 x 32 KBytes, 8-way set associative, 64-byte line size
L2 cache 4096 KBytes, 16-way set associative, 64-byte line size

Chipset & Memory

Northbridge Intel P965/G965 rev. C1
Southbridge Intel 82801HB (ICH8) rev. 02
Graphic Interface PCI-Express
PCI-E Link Width x4
PCI-E Max Link Width x16
Memory Type DDR2
Memory Size 2048 MBytes
Memory Frequency 400.0 MHz (2:3)
CAS# Latency (tCL) 5.0 clocks
RAS# to CAS# (tRDC) 5 clocks
RAS# Precharge (tRP) 5 clocks
Cycle Time (tRAS) 18 clocks

System

System Manufacturer
System Name
System S/N
Mainboard Vendor Gigabyte Technology Co., Ltd.
Mainboard Model 965P-DS4
BIOS Vendor Award Software International, Inc.
BIOS Version F6
BIOS Date 10/12/2006

Memory SPD

Module 1 DDR2, PC2-6400 (400 MHz), 1024 MBytes, GEIL
Module 2 DDR2, PC2-6400 (400 MHz), 1024 MBytes, GEIL

Software

Windows Version Microsoft Windows XP Professional Service Pack 2 (Build 2600)
DirectX Version 9.0c

Grestorn
11-19-06, 10:20 AM
It's a known problem with the current driver (97.02) that it tends to fall back to a very slow mode. It's not exactly known what's causing this, but if it happens, the only way to resolve this is to uninstall the driver completely (using the "Add/Remove Software" control panel) and, after the reboot, to install the driver from scratch.

Xion X2
11-19-06, 03:20 PM
Check your resistor # on your card. Go here:

http://www.nvnews.net/vbulletin/showthread.php?t=80617