PDA

View Full Version : 97.19 Vista RTM 32bit Full Driver with CPL


Pages : [1] 2 3 4

Lord_Obsidian
11-19-06, 07:25 PM
http://rapidshare.com/files/4067806/97.19x86Full.zip.html

Download away, please add the correct ID's to the INF.

http://www.sendspace.com/file/d45gbq

Q
11-19-06, 07:35 PM
http://rapidshare.com/files/4067806/97.19x86Full.zip.html

Download away, please add the correct ID's to the INF.

Same as the other set, just with the CP?

Lord_Obsidian
11-19-06, 07:40 PM
Nope Full release just showed up for WU

http://img375.imageshack.us/img375/8471/filelistty6.jpg

here is a list of files.

K007
11-19-06, 07:41 PM
got sli -.-?

Lord_Obsidian
11-19-06, 07:42 PM
Cant test. does have SLI related settings in the NVapps.xml file, not entirely sure if that showed up for 96.85. anyhow test if you guys can.

XxDeadlyxX
11-19-06, 07:46 PM
Does anyone have a mirror? I keep getting 'download-session invalid'.

Lord_Obsidian
11-19-06, 07:51 PM
uploading to sendspace, will post link in a few minutes.

Q
11-19-06, 07:56 PM
What I'm asking is will this support the 8800 or not? If it requires a special INF can you provide it?

Valhian
11-19-06, 07:57 PM
How do I get this to work with my 8800GTX? Please provide as much informatoin as possible. I am a newbie to this.

Lord_Obsidian
11-19-06, 08:08 PM
Added INF support for Multiple cards, ive added the vendor id's for 8800 gtx and gts, give it try please. if not i think i might have to include the 6001 pciexpress root port driver.

XxDeadlyxX
11-19-06, 08:10 PM
uploading to sendspace, will post link in a few minutes.

Thanks, will test now.

Richteralan
11-19-06, 08:33 PM
why last set of 97.19 has mobile but this set has none?

can I use last set's mobile inf in this set?

Lord_Obsidian
11-19-06, 08:35 PM
go ahead, i dont think it will hurt in any way.

Lord_Obsidian
11-19-06, 08:42 PM
use the INF with card information you need , copy it to the new sets INF and use it.

newfiejudd
11-19-06, 09:02 PM
Has anyone gotten this to work with a Geforce go 7800 GTX. I have tried taking the device id from driver set 96.85 and adding them to 97.19 still no luck. Any help would be appreciated.

Lord_Obsidian
11-19-06, 09:03 PM
Ok got a hold of one of the devs, here is the populated inf for G8X give it shot see if this works for you guys......

K007
11-19-06, 09:05 PM
hmm...some really need to check on SLI..might be the first fully working drivers :O!!!

Richteralan
11-19-06, 09:05 PM
Just tried, cannot install it.
Maybe i have to wait for Dell's RTM driver ;)

Princess_Frosty
11-19-06, 09:11 PM
Doesn't work for me on vista RTM, after saying yes to unsigned drivers it finishes the install really fast and at the end says no changes were made, tried with both infs

running a 7950GX2

Lord_Obsidian
11-19-06, 09:14 PM
uploaded inf number 3, try it please.

Valhian
11-19-06, 09:14 PM
Hey..

The 8800GTX still doesn't work. I tried with both INF's. The message I got on this newest INF was this.. (nvts3)

Windows found driver software for your device but encountered an error while attempting to install it.

There is no driver selected for the device information set or element.

Any ideas?

Lord_Obsidian
11-19-06, 09:16 PM
Working on it. bloody INF settings im going to use the 96.85 inf and add info and work from there, keep tight.

XxDeadlyxX
11-19-06, 09:17 PM
Cannot install it here either. With both moded INF's, it wont install normally and if I try manual update, it says, "The driver selected for this device does not support Windows Vista".

Valhian
11-19-06, 09:18 PM
Hey.. I know you do not hear this that much but.. Thanks a lot man.... I definitly appreciate all of this.

Princess_Frosty
11-19-06, 09:18 PM
Thanks for the fast turn around on support, you say you uploaded inf number 3, can i have a link?

*edit*

Oh, nm, I see you've updated your post, i'll try them now.