PDA

View Full Version : Jitter Judder Jerky gaming


tdream
11-21-06, 01:13 PM
Anyone else with a 8800 GTX notice tiny jitter juddering and general jerky gameplay (nice alliteration (lee63) ). It happens in all games, from oblivion to bf2 and WoW. Eg, if walking in a straight line, the screen seems to pause for a nanosecond every few milliseconds. Now I know we're talking fps and all, but usually it's a constant 60fps everywhere yet the juddering still happens. It's not smooth at all like my old x1900xt radeon even though it's framerates were 40-60, it was smoother than this. Tried 97.02 and 96.98 to no avail. Seemly this is not a problem for everyone else because I've not seen it reported anywhere on the web yet I am experiencing it. I am going insane? :captnkill:

anthonyl
11-21-06, 02:59 PM
Are you using some sort of program in the background that maybe updating every few seconds or so? Try exiting most unwanted background apps and see if it still happens.

fatal1ty
11-21-06, 06:04 PM
Second that - I havent had any issues like that but Im betting its software related.

Firewall maybe?

hectorsm
11-21-06, 06:51 PM
My system lagged in all games until I upgraded my mobo driver to the latest driver for the NF4. After that all my problems went away.

I was using the motherboard CD drivers.

nrdstrm
11-21-06, 07:10 PM
No problems here either. Everthing has played at max (granted, only at 1440x900) and I have seen 0 stuttering/jerkyness...

Tooth_DeKay
11-21-06, 11:30 PM
I don't have an 8800 GTX, but I do have a 9750GX2 and was getting this type of stuttering.
It turned out it was my overclocking that was causing the problems.
I put everything back to default and now it's smooth as silk 90 - 99 fps.
So if you have overclocked try going back to default.

anthonyl
11-22-06, 12:08 AM
I don't have an 8800 GTX, but I do have a 9750GX2 and was getting this type of stuttering.
It turned out it was my overclocking that was causing the problems.
I put everything back to default and now it's smooth as silk 90 - 99 fps.
So if you have overclocked try going back to default.


Fk..a 9750GX2..are you a BETA TESTER for Nvidia??...lol

tdream
11-23-06, 04:31 PM
It's not software related, I disabled everything and it's still juddering like a madman. It could be overclocking related, but everything is at stock now and it's still happening. There's also black textures appearing in BF2 every now and again. I hope nvidia bring out forceware X soon, cos that's the last driver I'll try before this card goes for RMA.

noko
11-23-06, 09:50 PM
I had this problem, black rendering artifacts, stuttering, poor performance. Cleaned out anything nVidia in the Registry and deleted virtually all nV files from XP. Reinstalled 97.02 and everything cleared up and performance became outstanding but new Control panel now is blank :thumbdwn:.

Tooth_DeKay
11-24-06, 03:17 AM
Fk..a 9750GX2..are you a BETA TESTER for Nvidia??...lol

Sorry.....typo..(7950GX2)

PhyreStorm
12-03-06, 12:22 AM
Im having this same problem with bf2. Havent been able to figure it out yet.

ASUS A8N32 SLI MOBO , AMD Dual 4600 , BFG 9750 GT OC PCIE card.

I wont try to fool anyone here, I dont know squat about overclocking and havent tried it. everything is default ( graphic settings high ) with the MOBO and Graphics card. I noticed it doesnt matter what settings I have BF2 on, high medium low, still jerky all the time. If anyone feels like helping out a noob tweak this into perfection, Id appreciate it greatly

Thanks in advance

firehawk
12-03-06, 05:19 AM
i started having this problem two days ago. i thought it was my cpu because up until now i have not had any issue with my 8800. iam getting ready to rma my card with bfg because i cant figure out what the hell is causing it.

i've done driver reinstalls, windows reinstalls, driver updates. nothing has fixed it.
rma is my last option.

therapture
12-03-06, 04:25 PM
Are you running a dual core AMD cpu by chance? <yep> just read your sig...have you by chance tried running the AMD supplied dual core optimizer? My rig was doing the same thing after I installed my new GTS, that cured it like a bad habit...perfect smooth now!

Burnt_Ram
12-07-06, 08:52 AM
i had a problem like this on another computer with a 7800GT, turned out it was the power supply. soon as i unplugged a couple things it ran smooth :)

Evil_Homer
12-07-06, 09:49 AM
Yep, I have the same problem. I also have the BFG card...its funny, I am seeing alot of people having problems with this brand. All cards were created equal at first so it can't be that right? Anyhow, I had to do a complete reinstall of windows and wipe it all clean. The drivers on the cd and the 97.02's completely rendered the card useless after like 2 days. Im running the betas now and while I still do get some herky jerky movemement in games (hiccups) its not QUITE as bad...still...not at buttery as my old o/c'd x1800xt. My XT would have low fps, but it would be "smooth" low fps...err..yeah. Hard to explain. But now, running like Gothic 3, which played reasonably smooth on the xt (around 20fps average) my 8800gtx is only running about 5fps more, but it seems jerky and slower.

nekrosoft13
12-07-06, 09:59 AM
never had that problem with either 7800GT, 7800GT SLI, 7950GX2 or now with 8800GTX

Eliminator
12-07-06, 07:15 PM
i may have the same issue here... reinstalling drivers with driver cleaner and cab cleaner fixed it up a bit but still happens mostly after a new map loads in games and even in windows sometimes... could it be my PSU? enermax 535W 12V-34A (18/18)... this didnt happen when i had the 7900gtx a few days ago