View Full Version : athlon x2 driveing me nuts!

12-01-06, 01:58 PM
i recently made the upgrade to 4800 x2 from a 4000 single. i've installed the drivers,optimizer and ms hotfix. i've also tried setting the affinty

my problem is i keep getting hick ups in frame rates. it sparatic i'll be find one second nd the next iam skipping frames. it's aso not in every game

ut2k4 is the worst. small enclosed area's with everyone on screen seem to be it hitch trigger

prey does do it but it's so fast i dont really notice it. and i've ony seen it happen in one spot so far.

a my other games seem ok as far as i can tell. oblivion has hitchs but iam not sure it's the same issue that iam having here. just general hdd load hitching as far as i can tell.

my specs are as follows:

asus a8n32 sli
athlon 64 x2 4800
2 gigs of ram
pc power & cool 500 watt psu

latest drivers for everything.

actually i think my chipset my be out of date. asus's dowload site seems to be out of date iam pretty sure there is a newer version of the nfoce 4 chipset out there. asus has the 6.82's up.

anyone go a link to a newer chipsets version?

anyway if you can please help me i would really appreciate it this problem is driving me nuts.

12-01-06, 02:24 PM
I have the 4400+ and is fine in all game but one Battlefield 2 this game simple hates multicore processors.

12-01-06, 02:44 PM
I have the 4400+ and is fine in all game but one Battlefield 2 this game simple hates multicore processors.

any idea as to what may be happening to mine?

i've tried everything i can think of :(
maybe it's my 8800, but then again this only started happening after i switch processors, so i cant see it being anything but it causing it.

12-01-06, 03:06 PM

First and foremost, you shouldn't have the dual core optimizer and the MS Hotfix both installed at the same time. Both programs attempt to perform the same function, so when installed simulataneously, they conflict.

I have a X2 440+ and have only ever used the dual core optimizer. I can play all game fines, inlcuding BF2. I suggest you uninstall both the MS hotfix, and the optimizer.

Then download the new optimizer version (Nov 2006) from AMDs website which was just released (the previous version was released in June) and install it. If this doesn't fix it, maybe toggle the Multithreading settings in the Nvidia control panel.

12-01-06, 03:18 PM
i have disabled the hotfix and toggled multi threading on, auto and off, i also have the latest optimizer from amd.

i just tried to launch ut2k4 a second ago and it crashed my system with a ut24k bug report message popping up. but i coudnt read it because my computer rebooted so fast i didnt get it all.

does anyone have ut2k4 and a 8800 with a daulcore?