PDA

View Full Version : help needed with display setting


cricket
03-02-03, 11:31 PM
in the read me text of splinter cell it says to set performance and quality setting within video card properties to "application"...is this true for all games or just this game? is it ok to leave it always set to this or should i change it back to the default setting when web browsing? i am currently using the 43.00 drivers(full specs below)

Dell Demension 8200 P4 2.26GHz with 533MHz system bus/512k L2 Cache
768MB PC800 RDRAM
80GB Ultra ATA/100 Hard Drive
128MB DDR NVIDIA GeForce4 Ti 4600-with 43.00 driver's
Direct X 9
NEC -ND- 1100A DVD+R/+RW/CD-R/CD-RW Combo drive
WINDVD 4 (dvd playback on PC)
record now max 4.5
pinnacle studio 8 deluxe (video editing)
Harman Kardon HK-395 Speakers with Subwoofer
Sound Blaster Live 5.1
WinXP Home edition-withSP1

Chalnoth
03-02-03, 11:34 PM
Does it say what video card? Those settings do different things depending on the card.

It sounds like it's mostly saying that the game developers don't want you to be running with FSAA/anisotropic. Given the potential benefits of using these settings, if you have a GeForce4 Ti or Radeon 9500/9700, I would suggest at least trying to use both, though there may be some visual issues (most likely in menus).

Keep in mind that I haven't actually played this game, so this is mostly conjecture.

Greg
03-04-03, 03:51 AM
You certainly wont break anything by trying different modes.

I have my setting at 'performance' and have not noticed anything looking strange. I'm only playing the demo, but it looks real nice.

However, for the developer to bother writing that in the readme, they must have observed some visible degradation by letting the nvidia driver choose settings other than what the game requests. The 'performance' option merely allows the driver to override the applications request in favour of a faster (hopefully similar) setting.

jnd3
03-04-03, 10:15 AM
You can leave it set to "Application" for other games, but the performace will suffer. I set mine back to "Balanced" and haven't noticed anything too odd with Splinter Cell. I think with the 41.xx series drivers, there are issues that required "Application", but later versions are OK with other settings.

Cheers,
JND

Smokey
03-04-03, 10:59 AM
Maybe it has something to do with the lights shining through objects when using FSAA? I dont have the game or demo installed, but I used balanced for everything ;)