PDA

View Full Version : Computer not detecting 7900gt, tech support sucks


davidoffbeat
12-06-06, 10:20 AM
They answered a lot quicker than most tech support I've ever gotten but this guy was terrible.

I explained to him that I have recently upgraded from a 7600gt to a 7900 gt KO (evga)...but now in the same slot where my old card was, the new card is not being detected at all (device manager).

I was having problems earlier with it and noticed it needed way more power than the other so i even went out and bought a brand new power supply...still have the same problem.

So after pausing for a second he asks "is there another computer you can try it on" I say no, because my only other desktop is AGP and this card is PCI-e.

He says he cant help me anymore and that I needed to try to test the card in another computer...


SO does anyone have any idea's about this before i submit an RMA?

MaXThReAT
12-06-06, 10:38 AM
Hey David. Mmmm, you could go buy a cheep little 6200 for like 30-40 bucks and see if it works in there. Make sure your hooking up the power cable to the card. Uninstall old drivers and install new ones. Bios update maybe, check you chipset drivers. Double check the install of the card, make sure it's really in there. Other than that the easiest way would be to test it in another PC, a friends or something maybe.

Imbroglio
12-06-06, 10:40 AM
even though you took out a nvidia card and put in a new one, be sure that you uninstall and reinstall the display drivers to the most recent. the display driver won't automatically recognize the card, only on the driver install will it detect the card. if those don't work you can also try the drivers directly from evga, as some of their ko cards don't report correctly.

siorai
12-06-06, 10:48 AM
If calling tech support won't help, go to the evga forums. The guys on there will definitely do whatever they can to set things straight.

davidoffbeat
12-06-06, 11:06 AM
even though you took out a nvidia card and put in a new one, be sure that you uninstall and reinstall the display drivers to the most recent. the display driver won't automatically recognize the card, only on the driver install will it detect the card. if those don't work you can also try the drivers directly from evga, as some of their ko cards don't report correctly.


That sounds like it could be the problem, ill try that when I get home from work. You said the display driver wont automatically recognize the card because when i try installing the display drivers....it automatically installs the control panel and stuff but only for my onboard nvidia card which is like an nvidia 6100 or something.

I wish I had a friends computer to use but even if they do have a pci-e slot they probably wont have enough power to run that stupid thing.

Thanks for the help, any more suggestions would be appreciated.



Also I recently went from xp pro to xp media center edition....don't know if that would cause any problems.

Imbroglio
12-06-06, 11:33 AM
didn't realize you have onboard video, make sure you go into the bios and disable that, as the drivers will always recognize that first

XFX Support
12-06-06, 12:16 PM
Defiantly a good idea to uninstall and reinstall the driver. Double check the onboard video, especially if you uninstalled the video card, it might have enabled the onboard video. If the 7900GTO is not listed under the "Display Adapters" in device manager, then it may have been categorized somewhere else, I have seen that before. If you can locate the 7900GTO in the device manager (it may be listed as VGA Adapter or something similar) then right click on it and update driver that way.

XFX Support

davidoffbeat
12-06-06, 01:37 PM
didn't realize you have onboard video, make sure you go into the bios and disable that, as the drivers will always recognize that first


that was one of the first things i checked, i disabled the onbo in the device manager and went to the bios and checked there, there was not an option to disable it in the bios but it was set to automatically go to the gpu

MaXThReAT
12-06-06, 01:45 PM
Yup, then I would uninstall the display driver. Install the set of your choice. Some people run DriverCleaner including myself. Others say it's not needed and it really isn't but I always run it when installing new drivers.
uninstall drivers
Reboot to safe mode
run driver cleaner or just install new drivers.
Reboot.

Also check your device manager and just make sure the onboard isn't being dected. I'll bet you'll be good to go.
Edit: if your onboard is still listed and your bios doesn't let you shut it off then disable it in the device manager but if the 7900 isn't working you could be left without any display.

nekrosoft13
12-06-06, 01:49 PM
Defiantly a good idea to uninstall and reinstall the driver. Double check the onboard video, especially if you uninstalled the video card, it might have enabled the onboard video. If the 7900GTO is not listed under the "Display Adapters" in device manager, then it may have been categorized somewhere else, I have seen that before. If you can locate the 7900GTO in the device manager (it may be listed as VGA Adapter or something similar) then right click on it and update driver that way.

XFX Support

or it could be something that happened to be once. registry values got corrupted, and computer stoped recognizing every image devices (cameras, scanners)

i'm not saying that that happened, but it is a posibility.

davidoffbeat
12-06-06, 02:02 PM
Also check your device manager and just make sure the onboard isn't being dected. I'll bet you'll be good to go.
Edit: if your onboard is still listed and your bios doesn't let you shut it off then disable it in the device manager but if the 7900 isn't working you could be left without any display.

When I disable it in the device manager it asks me to restart, so i do and it automatically it goes back to the obo anyways.

but ill try uninstalling all the drivers like mentioned above, but i dont get home till later tonight.

SLippe
12-06-06, 02:06 PM
When I disable it in the device manager it asks me to restart, so i do and it automatically it goes back to the obo.
Then it sounds like it isn't being disabled or directed right in your motherboard's BIOS. In your BIOS it should read something like PCIE or PCI Express or something similar to that on the Initial Display setting.

davidoffbeat
12-06-06, 09:02 PM
Ok so i just got home from work and tried most of the things listed here, i uninstalled the nvidia drivers, used driver cleaners, reinstalled (same thing happened where it automatically installed the onboard 6100 card).

Went to the bios made it so pci slot was the primary gpu source...still not even detecting it.

This stinks. Ive asked around dont think I'll be able to test it with any of my friends pc's. Frustrating as usual.

XFX Support
12-07-06, 10:41 AM
That would be frustrating. It might sound painful but I recommend you contact EVGA on the updated situation and hopefully they will allow you to send your card into them for testing. That way you will at least know if its a video card or motherboard problem. You can also try posting a link to this thread in their forum as well, like siorai suggested.

XFX Support