PDA

View Full Version : My 8800GTS isn't utilizing High Quality.


aweigh0101
12-11-06, 02:40 AM
Yep, I'm still getting the texture shimmering you used to get with 6xxx/7xxx series cards when using "Quality" mode and under. It's very evident in Oblivion, (stone streets which shimmer), and in Counter-Strike: Source, (walls in de_dust2 which shimmer in certain areas).

In my old 6800GT card this shimmering was taken care of by utilizing High Quality mode, but even having it forced on my 8800GTS it apparently doesn't "take hold". I'm using the most recent 97.xx drivers, the ones after the .28's.

Thoughts? Opinions? Anyone else with an 8800 should analyze their shimmering and compare it with that of their previous card when using High Quality mode.

(Unrelated, but, losing Digital Sharpness sucks. nVidia FTL.)

fatal1ty
12-11-06, 08:18 AM
Make sure clamp is set for negative LOD. I noticed the drivers will still reset this to allow from time to time.

Burnt_Ram
12-11-06, 10:53 AM
i still have some shimmering, but it's almost non existant. i barely notice it. but like you said it's still there to a degree :(

aweigh0101
12-11-06, 07:58 PM
Yeah, I always use the Clamp option. Also, Burnt_Ram, it's not a question of "there's still some shimmering left", it's more a matter of the 8800GTS producing more shimmering in HQ mode than my old 6800GT in HQ mode.

In the next few days I'll take a video. For anyone who plays Oblivion or WoW, it's VERY obvious when walking around, the floor shimmering. Specifically with the cobbled stone roads in Oblivion.

asphalt
12-11-06, 09:29 PM
Make sure clamp is set for negative LOD. I noticed the drivers will still reset this to allow from time to time.
Thanks for the info! Helped me as well!

aweigh0101
12-13-06, 09:24 AM
http://www.nvnews.net/vbulletin/showthread.php?t=82316

Darkoz
12-13-06, 09:21 PM
Why start a new thread elsewhere on the exact same topic if you already have this thread??

By the way, you must be the only 8800 owner that has this unique problem.