PDA

View Full Version : 7800GT SLI Woes... Blasted FW


Peoples-Agent
12-12-06, 11:17 AM
Any other 7800 users here having problems with all the recent driver sets?

Anything newer than the 91.47s , after enabling SLI and rebooting i'm greeted with a black screen similar to what you get if you set the refresh rate too high. Disable SLI and it's fine, was worrying me it was a hardware issue till I realised all previous sets don't have this problem and games run without a hiccup.

It's driving me absolutely nuts, and I want to get this fixed so the gf can play Broken Sword, and for me to not get pished off.

Plus with the 91.47s, upon booting I get garbled pink and blue corruption on the screen just before it hits windows, again never seen this with previous sets.

It feels like i'm doomed to the 84.43s forever.

ElwinTheDark
12-12-06, 02:42 PM
using the 93.81 right now, sli working without black screen.
But thinking about it, I had black screen initially, I rebooted and the 2nd vid card wasn<,t installed, I just did an install of the 2nd vid card and everything was fine.

Peoples-Agent
12-17-06, 03:57 AM
using the 93.81 right now, sli working without black screen.
But thinking about it, I had black screen initially, I rebooted and the 2nd vid card wasn<,t installed, I just did an install of the 2nd vid card and everything was fine.

Weird, might have to give those another chance.

These problems are driving me crackers!

grey_1
12-17-06, 04:49 AM
Hey PA, I had that garbled pink-blue-red screen using the 71's after install, but other than that no problems. I have the 93.81's on now and have great performance and IQ.

Do you have java enabled? I've heard that was causing folks some real grief.

Peoples-Agent
12-17-06, 05:42 PM
Yeah, I have Java installed.... and always will have to an extent, alot of sites I visit insist on having it one way or other, be it the package or just the Firefox plug-in. Not sure how i'd get around that.

I'll give the 81s a real go before I completely give up.