PDA

View Full Version : Flattened tree textures in Oblivion?


ElderDruid
12-16-06, 09:01 AM
I just upgraded to an 8800 GTS from a 7900 GT.

Oblivion seems to run fine, except for the fact that tree textures are flattened. Has anyone else seen this before and have a fix?

Thanks very much.

CaptNKILL
12-16-06, 09:14 AM
Woa, that doesnt look right...

No, I've never seen that before. :wtf:

hirantha
12-16-06, 09:57 AM
After you install a new card the games settings have a tendency to change so I say go back and change around. See what happens

SH64
12-16-06, 04:52 PM
Try 97.02 & make sure the game is patched.

i had shadow flickering issue & it was "magically" fixed after i applied the official patch.

ElderDruid
12-16-06, 07:24 PM
Try 97.02 & make sure the game is patched.

i had shadow flickering issue & it was "magically" fixed after i applied the official patch.


I am on the 97.44's. Are the 97.02's known to be better?

Thanks.

OWA
12-16-06, 07:35 PM
You can try 97.02 but I don't see that sort of thing with 97.44.

SH64
12-16-06, 07:53 PM
I am on the 97.44's. Are the 97.02's known to be better?

Thanks.
What OWA said + the 97.02 been stable for me on most games i play including Oblivion of course & thats why i didnt update drivers yet.

loafer87gt
12-18-06, 02:03 AM
I'm getting the same thing on my 8800GTX using the 97.44 drives. Some of the trees look hilarious. I have tried the official patch and it did not fix the problem.This was with clean install of windows and a fresh version of Oblivion with the patch.

OWA
12-18-06, 06:45 AM
If you haven't already, please mention the issue here:

http://www.nvnews.net/vbulletin/showthread.php?t=82074&page=9

and include a screenshot of the issue.

Destroy
12-18-06, 08:34 AM
Yup, same issue here using the 97.44 drivers. Must be the drivers.

loafer87gt
12-18-06, 09:33 AM
I am glad someone else posted this. I hadn't played Oblvion for so long that I wasn't sure if the trees always looked this bad or if this was a new driver glitch. Guess I know now. :)

SJA06
12-18-06, 01:04 PM
Yeah it's the 97.44's even on my 7600gt Oblivion was mucked up with flat tree textures and lines.

loafer87gt
12-19-06, 09:08 PM
Weird. I just started a new game on my 8800GTX and the trees are now back to normal. As soon as I load a savegame from my old 6800GT machine, however, they go all flat and wonky.

Now I am getting strange horizontal spikes on some objects, however.

AdmiralHalsey..
12-19-06, 09:53 PM
I've gotten the same effect overclocking my 7900gt too far. The engine isn't switching out the flat 2d textures it uses for long distances, so walking under the tree simply flattens out the 2d texture to fit to a perspective [from under a tree] that the 2d texture was never meant to be viewed at. Are you over clocking your card? I understand that drivers are few for the 8800's, might get addressed soon though. You could underclock the card to see if that fixes it, but that tells you nothing useful to use to fix it permanatly, sooo.....hope it gets resolved.

AdmiralHalsey..
12-19-06, 09:54 PM
oops, didn't see you fixed it.

Skinner
12-21-06, 09:15 AM
I just upgraded to an 8800 GTS from a 7900 GT.

Oblivion seems to run fine, except for the fact that tree textures are flattened. Has anyone else seen this before and have a fix?

Thanks very much.

Heh, I have the same, but only in the south eastern parts of the woods of Cyrodiil around Bravil and Leyawiin

CaptNKILL
12-21-06, 09:29 AM
Weird. I just started a new game on my 8800GTX and the trees are now back to normal. As soon as I load a savegame from my old 6800GT machine, however, they go all flat and wonky.

Now I am getting strange horizontal spikes on some objects, however.
Have you tried saving a game (after loading one of the old screwy ones) and then reloading? Maybe it'll fix whatever is broken in the save file.