PDA

View Full Version : P3B Deluxe + 8800GTX + XFi-XM


ivanmoe
12-17-06, 06:15 PM
Looking for someone that has this setup...

Where do you put the XFi card?

Technically, it appears to belong in PCI slot 2 because that slot shares an IRQ with the (disabled) Azalia sound. The problem is that the card would then be directly under the 8800GTX. In fact, when inserted there, it blocks about twenty percent of the vidcard's blower.

The only other place to put the XFi is in the bottom PCI slot, but that shares an IRQ with two USB controllers. I discovered this when I began to get errors in device manager stating that the system was unable to turn on USB peripherals attached to those two ports.

Thoughts?

Roadhog
12-17-06, 06:17 PM
Mines in the bottom slot and ive never had a problem with it.

fifthelement
12-17-06, 06:22 PM
it should be no problems if your X-Fi sharing IRQ with other devices

do you have any problems ?

ivanmoe
12-17-06, 06:38 PM
Problems, yes.

USB devices don't want to intialize if they're on the controller that's sharing an IRQ with my XFi soundcard.

And like I said, I really don't want to use it in PCI2 because it will block airflow to my 8800GTX.

I just installed Windows yesterday, so I don't think that I've fubar'd the OS already.

Drivers are 97.44 for video and web update 3 for the XFi. The system is pretty much set to system defaults with no overclocking.

Cyant
12-17-06, 07:07 PM
Go in the BIOS and disable the parallel/serial ports if you dont use them the IRQ should change on other devices and probably work.

ivanmoe
12-17-06, 07:20 PM
Hey, I've even disabled the second LAN controller. The system has as little legacy stuff as possible. Even the DVD writer is SATA. No JMicron being used!

@Roadhog:

Don't you hate that fat bundle of cables running up through the middle of your case (the P180)? They severely restrict access to the southeast quadrant of the board, stuff like the USB connectors, and the eight-pin connector needs to be about six inches longer! I must have spent four hours just running cable through the case. In hindsight, I really think that there are better cases for housing an 8800GTX than this Antec model.

Roadhog
12-17-06, 07:25 PM
Hey, I've even disabled the second LAN controller. The system has as little legacy stuff as possible. Even the DVD writer is SATA. No JMicron being used!

@Roadhog:

Don't you hate that fat bundle of cables running up through the middle of your case (the P180)? They severely restrict access to the southeast quadrant of the board, stuff like the USB connectors, and the eight-pin connector needs to be about six inches longer! I must have spent four hours just running cable through the case. In hindsight, I really think that there are better cases for housing an 8800GTX than this Antec model.

I dont have any problems with cables reaching.. the only ones that show in my case are the 8 pin power, the 24 pin motherboard, and the 2 for pcie. My P180 has a window also :D

ivanmoe
12-17-06, 07:45 PM
Okay, now, we gotta stay on topic...

Heat...

That 8800GTX runs hot, along with my e6600. I removed the filters to get some air through the front of the case. The P180 has a door that helps dampen noise, a grate in front of the filter, then another grate. With the filters gone and the door left open, it cools okay, but it's pretty loud now, too!

And you have no cable to optical drives? No optical drives? Yeah!!!

Roadhog
12-17-06, 07:50 PM
Okay, now, we gotta stay on topic...

Heat...

That 8800GTX runs hot, along with my e6600. I removed the filters to get some air through the front of the case. The P180 has a door that helps dampen noise, a grate in front of the filter, then another grate. With the filters gone and the door left open, it cools okay, but it's pretty loud now, too!

And you have no cable to optical drives? No optical drives? Yeah!!!

I have an optical drive.. But I ran the cable behind the motherboard. :P

ivanmoe
12-17-06, 08:20 PM
Well, we certainly have a lot of the same components.

Great minds think alike? (lee63)

I just assembled my system and got it running, yesterday. You're '03 score is about two thousand points higher than mine. Are you using the 97.44 driver or the one that shipped with the card? Overclocked CPU?

Sorry for all the noob questions. I appreciate your patience. I've been running AMD/Award boards and ATI cards for years, so I've got some learning to do in many regards.