PDA

View Full Version : 8800 GTX SLI Issues


ArrowMk84
12-27-06, 07:57 PM
I just got my second 8800 GTX, and I'm having some issues. For starters, I'm having the sound crackling issue with my X-Fi, but only in some games. This also includes my speakers going into a steady squeal while playing Medieval 2. The other issue is that in some games (namely Company of Heroes), my USB hub (built into my monitor) goes ape on me, and loses the mouse completely and only takes some commands from the keyboard.

I'm aware that the sound issue is BIOS related, and I'm running the latest Striker BIOS from Asus's site (0505). I'm currently using 97.02 drivers (mainly because 97.44s turned Oblivion into an expressionist painting).

Aside from the turning off SLI for games that currently conflict, and waiting for driver and BIOS updates, can anyone offer advice/workarounds?

Edit: My system ran flawless before putting in the second GTX. And the second card is definitely from a new batch - it uses the green PCB.

Roadhog
12-27-06, 08:14 PM
I have no clue.. but EW! why did they go back to the green PCB? Got any pics?

Neova
12-27-06, 09:00 PM
Which slot is your X-Fi in? Does it have a heatsink on it? Does it have good airflow? If not, put a heatsink on and / or put a fan on / near it.

If problems persists, goto your bios settings and turn down PCI Latency. If it is set to 64, turn it down to 32.

You can actually get your system's (well, old systems) performance up to 10% more with a high PCI Lantency setting, but a lot of components crap out or hang (HD controllers) as devices hog the PCI bus for too long. All of your onboard components are usually on the PCI bus BTW.

Turning it down cuts the time down each devices can hog the bus so each device can have equal cycles.

Also make sure you have a beefy enough power supply!

ArrowMk84
12-27-06, 09:26 PM
I have no clue.. but EW! why did they go back to the green PCB? Got any pics?

Sorry, no pics, but it's fugly.

Which slot is your X-Fi in? Does it have a heatsink on it? Does it have good airflow? If not, put a heatsink on and / or put a fan on / near it.

If problems persists, goto your bios settings and turn down PCI Latency. If it is set to 64, turn it down to 32.

You can actually get your system's (well, old systems) performance up to 10% more with a high PCI Lantency setting, but a lot of components crap out or hang (HD controllers) as devices hog the PCI bus for too long. All of your onboard components are usually on the PCI bus BTW.

Turning it down cuts the time down each devices can hog the bus so each device can have equal cycles.

Also make sure you have a beefy enough power supply!

The X-Fi is in the only available PCI slot. I'll check the latency values. And the PSU is 1KW, and the computer has a 750W UPS all to itself - the monitor and speakers are on the "Surge Only" sockets.

ArrowMk84
12-27-06, 09:37 PM
There's no option for changing PCI Latency. I tried turning off LinkBoost, but that was no help.

Also: The X-Fi was from the first batch, made on a smaller process, so it doesn't have a heatsink. It's never been a problem before today, and it has two 120mm fans blowing right on it.

jAkUp
12-27-06, 10:18 PM
Yea its the board. I had the same issue with my 680i in most games... Fear, Oblivion... Thankfully Nvidia released an update and now is all good :) I would think that Asus should have one soon...

ArrowMk84
12-27-06, 10:25 PM
Yea its the board. I had the same issue with my 680i in most games... Fear, Oblivion... Thankfully Nvidia released an update and now is all good :) I would think that Asus should have one soon...

Hopefully. Having to turn off SLI for the games with a problem is annoying.