PDA

View Full Version : new 8800GTS, BF2142 artifacts...sort of...


andrewe1
01-02-07, 04:33 PM
Hello,

I just built a new system.

E6300
2gb ddr800 gskill
evga 8800gts
abit ab9
raptor hd
windows xp sp2

I tried several games and they all run beautifully, but in BF2142, I get some sort of black spots that flash only in the sky, they dont look like artifacts, more like if a texture was clipping with another.

I tried forceware 97.02 and 97.44 and it happens with both... Other than that the game runs amazingly smooth...



Anyone else having this problem too?

thanks

PS: I would take a screenshot but they happen very fast and its very hard to capture.

CrackatiCz
01-02-07, 04:34 PM
It could be a problem with the motherboard, or the video cards resistors.

andrewe1
01-02-07, 04:36 PM
It could be a problem with the motherboard, or the video cards resistors.

Ok...

Anyone else with actual experience with the card and the game?

thanks

CrackatiCz
01-02-07, 04:38 PM
Who said I don't have the same card?

andrewe1
01-02-07, 04:42 PM
Who said I don't have the same card?

noone did.

regardless of whether you have both things or not, I just asked if someone else did.

CrackatiCz
01-02-07, 04:45 PM
Anyways I use to have this problem also, it was my mobo.

andrewe1
01-02-07, 04:53 PM
Anyways I use to have this problem also, it was my mobo.

I dont think its the mobo.

Just tried BF2 and it doesnt happen there, so im thinking it may be a problem with the game and drivers.

CrackatiCz
01-02-07, 04:55 PM
If not the mobo then try older drivers the ones that came with the 8800 work perfectly.

Xion X2
01-02-07, 05:36 PM
Not a hardware issue. Someone else has made mention of this and it appears to be a driver issue.

andrewe1
01-02-07, 06:05 PM
Not a hardware issue. Someone else has made mention of this and it appears to be a driver issue.

Thanks, Im quite impressed with the cards perfomance but these sort of glitches are bumming me out.

Still, I believe nvidia will sort everything out eventually...

ATOJAR
01-02-07, 06:07 PM
I had something happen where when i blasted out of a attack pod the smoke/flames from the pod would flicker(or like you said clipp)for the first few seconds(this happned only in the attack pods and for afew seconds)and i would get random artifacting although not to oftern!

I uninstalled 2142 and all folders, uninstalled my nvidia drivers with driver cleaner pro in safe mode, done a full fresh re-install of both and it sorted the problem out, ive played for over a month now with no problems what so ever, my card is only 2 months old, at first i though i got a faulty card..all well now! :) Pheww....

ATOJAR
01-02-07, 06:11 PM
See below i took this to post on a forum a while back, watch for the first few seconds as soon as i blast out of the attack pod,its alittle hard to see with the crap vid though but you can just workout flickering for 2 seconds or so,it still does this but ive heard of afew poeple that get it, as said its just the smoke/flames clipping...nothing bad, hopefully this will be sorted out in future drivers/patch!

http://www.youtube.com/watch?v=Gpmz67ESNV8

Xion X2
01-02-07, 06:35 PM
Honestly, I think we should be expecting a few glitches here or there with these cards.

1) It's an entirely new architecture: Unified Shaders
2) It's a card made both for DX9 and DX10
3) It's a card made for two different operating systems w/ different drivers

To not expect a glitch here or there w/ the 8800 series is being a little unrealistic, I think. It's impressive it's even running in DX9 at all considering its architecture. DX9 cannot allocate unified shaders so it must be running them in dedicated mode, or something. This hardware has to account for a lot of different configurations in the drivers.

I think you're going to see a much more stable platform when Vista arrives, unless Vista itself turns out to be buggy as all hell (which could and may happen, but let's hope not.)

andrewe1
01-02-07, 07:22 PM
See below i took this to post on a forum a while back, watch for the first few seconds as soon as i blast out of the attack pod,its alittle hard to see with the crap vid though but you can just workout flickering for 2 seconds or so,it still does this but ive heard of afew poeple that get it, as said its just the smoke/flames clipping...nothing bad, hopefully this will be sorted out in future drivers/patch!

http://www.youtube.com/watch?v=Gpmz67ESNV8


no thats not like my problem.

Mine only happens in the sky, and its tiny black spots, like film grain if you will... and they only happen If I move my mouse around.