PDA

View Full Version : Explorer 8300 direct to 2005FPW and X-Fi


Lazaredz
01-10-07, 05:33 PM
So as noted in another thread, I'm having issues with my WinTV-150 card and my current overclock. I though I would perhaps bypass this issue by hooking up the Explorer 8300 the cable company gave me directly to my Dell 2005FPW and X-FI XM. I have Logitech 5300-e speakers and as far as I can tell there is no aux input for them.

So, on the back of the 8300 I have the following options:

Video:
Coaxial
Component
Composite
S-Video

Audio:
Composite
Digital RCA
Optical

I was thinking my best solution would be S-Video to the 2005 and either Digital RCA or Composite to the FlexJack on the X-Fi. I don't have experiance with the FlexJack, so I'm not sure how it would work. Is there a Digital RCA to minijack adapter/line? Should I just go with the Composite?

Any ideas guys?

Thx

Lazaredz
01-11-07, 03:28 PM
Allright, so the S-video works fine, but there is an audio problem.

If I use standard audio (L/R) to a minijack I get sound fine but I end up with a constant "Hummmmmmmmmm" coming from my speakers (mostly the sub). This humm continues even if the Explorer box is turned off.

It only STARTS to humm when I plug one of the RCA jacks into the back of the Explorer, so is it a ground issue?

I've also tired using the Coax Digital audio out on the Explorer to the Flexjack on the X-fi, but I am unable to get any sound.

Can ANYONE help me out here?

Thx

ViN86
01-11-07, 03:33 PM
if it happens even when the explorer is off, then it probably is a grounding issue.

is the digital input option selected for your X-Fi?
Linky (http://193.95.171.84/SRVS/CGI-BIN/WEBCGI.EXE/,/?St=282,E=0000000000188328782,K=7154,Sxi=7,Case=ob j(10874),Kb=ww_english_add,VARSET=ws:http://us.creative.com/) (click on configurations)

i assume youre using the Digital I/O connector?
Second Linky (http://us.creative.com/products/product.asp?category=1&subcategory=16&product=1780)

NOTE: the flexijack serves as a mic input or as a digital I/O. it CANT do both at the same time, so you must change the settings to resemble whatever device you are connecting (thats how i understood the manual, as you can see i dont own an X-Fi so i cant really tell)

To change the FlexiJack setting in Game Mode and in Audio Creation Mode:

1. Click the Settings button.
2. In the Digital I/O section under FlexiJack Mode, you can select between using the jack as a Mic In/Line In or as a Digital I/O.

To change the FlexiJack setting in Entertainment Mode:

1. Click the Digital I/O button.
2. Under FlexiJack Mode, click the setting that you want - Mic In/ Line In or Digital I/O.

In the Windows Control Panel

1. Click Start, Settings, Control Panel and Sounds and Audio Devices.
2. Select the Volume tab and click the Advanced... button.

Sounds and Audio Devices Properties
3. In the Play Control window, locate the Advanced button in the bottom right corner. If the button is not visible, click Options and Advanced Controls. Then click the Advanced button.

4. Select 1 Enable Digital IO.
* Checking 1 Enable Digital IO sets the FlexiJack for Digital I/O.
* Un-checking 1 Enable Digital IO sets the FlexiJack for Line In/Mic In.

Advanced Controls for Play Control



Enjoy :D

Lazaredz
01-11-07, 03:55 PM
Yeah, I checked on the configurations. Made sure it was in Digital mode. Digital, line in, etc were all not muted.

I did not use the Digital I/O connector. I simply used a Digital Coax cable with a minijack adapter directly into the flexjack. Is that NOT correct?

(Thx for the quick reply BTW)

ViN86
01-11-07, 04:04 PM
from my understanding, you need to get that Digital I/O panel for $15 :(

the panel plugs into the minijack, but it probably converts the digital signal somehow so they force you to buy the panel. i mean its only $15, but thats still pretty ghey.

someone else have any ideas?

Lazaredz
01-11-07, 04:10 PM
Yeah, $20 with shipping. That STINKS if you have to buy it in order to actually USE the funtionality of the card you bought. :(

Hell, for that I might see if there is a way to just use a switch input for the speakers and bypass the sound card all together.

Or is there something I can do about the grounding issue?

ViN86
01-11-07, 04:13 PM
my fears may have been confirmed:


Do not confuse the XFi digital IO with the 4 pole DIN Digital output that was on previous Creative SB cards. The later 5.1 SB Live cards along with the Audigy 1's and 2's had this output multijack. This was for connecting to Creative's Digital speakers (like my Creative 5.1 Digital Inspire 5700 speakers) via the proprietary cable, supplied with the speakers.

The digital output on the current XFi cards is very different. This doubles as a MIC input (Go figure!!) BUT provides digital output in STEREO ONLY ie it will only power the front 2 speakers (and sometimes the centre) if connected to digital 5.1 speakers EVEN CREATIVE SPEAKERS!

The XFi digital IO is actually supposed to be used with a useless digital output accessory the "Digital IO module" PN: 30SB000200003
http://us.creative.com/products/product.asp?category=1&subcategory=16&product=1780
and presently out of stock!!!

This sort of arrogant insanity (and the complete lack of Linux support in flagship product lines) is why I will no longer buy Creative products! There is a plethora of info on this subject in previous postings on this board!

it's in stock atm though.

Lazaredz
01-11-07, 05:22 PM
LOL!! Wow, thats rough. I have got a solution though.

I took the digital coax back to Radio Shack and got a Ground Loop Isolator. Works GREAT, except that I have to turn my speakers ALL the way up to get good sound while watching TV now. Not to big of a deal.

Thx for the help though ViN!

ViN86
01-11-07, 05:24 PM
np :)