PDA

View Full Version : cannot disable write caching -- delayed write failed


syntaxerror
01-12-07, 01:00 PM
Alright, well I'm about to build a new computer and have wiped out my old 60 GB hard drive and am backing up my documents from my 120 GB hard drive onto the 60 GB drive. The total file size is like 38 GB so that shouldn't be a problem. However, when I go to copy files, it copies some to the other drive and then eventually gets a delayed write failed message, and that the data has been lost. I've done some searching and people say to turn off (untick) delayed write caching under the policies tab of the properties of the drive. I go to this and I have a problem. I don't have a checkbox for this property. Instead I have two radio buttons, one that says optimize for quick removal (disables write caching) and optimize for performance (enables write caching). Unfortunately both are greyed out and under the grey the enable write caching one is selected, so I can't disable write caching. Is there another way around this error?

P.S. This is unrelated to this problem, but related to my new computer. Right now I'm using the computer associates internet security suite for antivirus, firewall, etc, and it's kind of big and clunky. It always has like 5 or 6 processes running for it (pestpatrol, antivirus, firewall, the overall program suite, an updater, and something else). Anybody have an opinion on the best antivirus and firewall for a computer?

AthlonXP1800
01-12-07, 11:57 PM
What motherboard chipset you used?

hirantha
01-13-07, 08:53 AM
get a router that has a built in firewall then you dont have to worry about firewall software eating up your system resources.

thecalvin
01-15-07, 04:44 AM
I also have this same problem

Running 74GB WD Raptors x 2 in RAID 0, K8 motherboard, latest drivers