PDA

View Full Version : 8800GTX crashes at MPEG1 playback


IsenMike
01-17-07, 12:00 AM
EVGA 680i motherboard, Core 2 Duo E6600 cpu, and a BFGTech 8800GTX. I just put them all together this week. Everything works perfectly except that it crashes when I try and play any video file encoded with MPEG1. That is, any .mpg or .mpeg file, or .avi with an mpeg1 codec. Before displaying even one frame, the whole system freezes up, then BSOD and reset.

MPEG4 videos (.avi's with DivX or XviD) play fine.

Windows crash reporting tells me that it's caused by a stop error from a device driver. The message sometimes also tells me that it's been caused by the video card, though sometimes error reporting doesn't get any more specific than "a device driver."

I upgraded to the 9792 driver, and it doesn't seem to have made a difference.

Any ideas?

LgEnder
01-17-07, 11:29 AM
What codec pack are you using?

I'd recommend K-Lite Codec Pack Full, as it seems to cause less problems than anything else I have ever tried.

http://www.majorgeeks.com/K-Lite_Codec_Pack_Full_d4844.html

nekrosoft13
01-17-07, 12:37 PM
you don't need a codec pack for mpeg1, thats included with windows, these codec packs most of the time f-up more then they solve

all you need is

mpeg2 codec
somthing to playback divx and xvid (either divx or xvid codec will do)
and then something for never files, coreavc and coreaac are the best

IsenMike
01-17-07, 09:11 PM
Someone over at Anandtech (http://forums.anandtech.com/messageview.aspx?catid=31&threadid=1992002) pointed me toward the fix. I had turned off color correction in the control panel. I just turned it back on, and now MPEG1 plays fine.

Does NVIDIA know about this bug?