PDA

View Full Version : 8800GTX runs FEAR at 13fps?


Pages : [1] 2

ONER
01-20-07, 12:08 PM
Well I decided to run FEAR COMBAT with my 8800GTX to see how well it would perform. I patched the game to the latest v1.08, maxed everything out with a resolution of 1680x1050.
I joined a server and got 13-14fps and the textures looked weird. So I restart the game and lowered my settings to medium. I then join a server and get the same thing; 13-14fps.
This was with the 97.44 drivers. I then updated my drivers to 97.92, and I'm still getting the same 13-14fps no matter what resolution I run the game. Here is a ss of 1680x1050 everything maxed out.

http://img327.imageshack.us/img327/5266/fear15vy.th.jpg (http://img327.imageshack.us/my.php?image=fear15vy.jpg)

Does anyone know what is going on here? I even tried the lowest resolution and wow, I got the same 13-14fps. Every other game I play runs great.:(

jAkUp
01-20-07, 12:09 PM
Weird, Fear runs really great here :D

Try completely wiping your drivers, then reinstall, I have had to do that a few times due to poor performance.

ONER
01-20-07, 12:19 PM
Thanks for the reply jakUp. I did wipe out my drivers completely with DC3 and I even ran a cab cleaner. I'll probably try it again. What FEAR do you have? I'm using the free one they offered over the web. Hey man your from Chino. I do some runs to Chino sometimes.

jellyfish7800gt
01-20-07, 12:33 PM
I think the 8800 series has serious problems. I have a 8800GTS. I used to run Prey at 1280x1024 at high image quality (in-game options almost at max) and getting consistently close to 60fps (using fraps).

All of a sudden, one day, I fire up Prey only to find that my mouse cursor in the game menu is so slow I have difficulty navigating through it. The game is slow too.

So today, I decide to see what's going on. I lower everything to the minimum in the in-game video quality options (of course everything is set to application-controlled in the NVIDIA control panel). I even lower the resolution to 1024x768.

min fps = 5
max fps = 45

most of the time it was unplayable. As soon as an enemy appears frame rates drop dead. If I stare at a wall maybe I can get 40 something fps.

I made no change to my computer in between except install 3dmark2006 (which did something to my existing directx installation -- maybe that's the culprit).

Bottom line - you are not alone. I've been browsing many web sites. Some people are reporting doom3 engine games run very slow. Other games have glitches (try the Tomb Raider Legend demo for example, dark messiah is another, day of defeat source ...).

Nvidia needs to improve its drivers big time for the 8800 series.

Oh yeah BTW, I did a complete reinstall of the 97.92 drivers (uninstalling, deleting files, deleting registry keys and reinstalling). That didn't fix the problem.

Q
01-20-07, 12:36 PM
I think the 8800 series has serious problems. I have a 8800GTS. I used to run Prey at 1280x1024 at high image quality (in-game options almost at max) and getting consistently close to 60fps (using fraps).

All of a sudden, one day, I fire up Prey only to find that my mouse cursor in the game menu is so slow I have difficulty navigating through it. The game is slow too.

So today, I decide to see what's going on. I lower everything to the minimum in the in-game video quality options (of course everything is set to application-controlled in the NVIDIA control panel). I even lower the resolution to 1024x768.

min fps = 5
max fps = 45

most of the time it was unplayable. As soon as an enemy appears frame rates drop dead. If I stare at a wall maybe I can get 40 something fps.

I made no change to my computer in between except install 3dmark2006 (which did something to my existing directx installation -- maybe that's the culprit).

Bottom line - you are not alone. I've been browsing many web sites. Some people are reporting doom3 engine games run very slow. Other games have glitches (try the Tomb Raider Legend demo for example, dark messiah is another, day of defeat source ...).

Nvidia needs to improve its drivers big time for the 8800 series.

Oh yeah BTW, I did a complete reinstall of the 97.92 drivers (uninstalling, deleting files, deleting registry keys and reinstalling). That didn't fix the problem.

QFT

I can't run D3 based engines any faster than 15-20 FPS, regardless of settings. And this is on THREE new installations.

FEAR...I'll give that a shot under Vista today if I get the chance.

ONER
01-20-07, 12:41 PM
Man that sux guys. Well I'm going to install D3 and Tomb Raider Legend right now and see how those run. I have Dark Messiah and that runs good.

Xion X2
01-20-07, 02:45 PM
Fear runs really stupid on this card in some places, even after a driver reinstall. There are some places in Extraction Point that slow down to 15-20fps on my setup (with a single GTX). And that's only w/ 4xAA in -game enabled.

Hopefully Nvidia will fix this crap soon. It's irritating.

SemperFi
01-20-07, 03:39 PM
FEAR runs flawlessly for me.


1280x1024 4xAA 16xAF Max Settings
http://www.ravenlanclan.com/web/upload/fearbench_427.jpg

Bman212121
01-20-07, 04:07 PM
I remember seeing a few people post about FEAR slowdowns. You might want to search for that. The same thing happened to me BTW. The game was running fine at 1920 x 1200 with some AA and AF, and then all of the sudden the frames tanked. I said screw that and uninstalled the game as I just just testing it anyway.

Q
01-20-07, 04:07 PM
FEAR runs flawlessly for me.


That's one of wierder things. I see so many threads with people having problems. But it seems like just as many who don't have any problems...

I wonder if there is a common link between those of us who are having problems?

SlieTheSecond
01-20-07, 04:19 PM
Fear Demo runs fine for me. D3 and Q4 ran fine too. Only problem with Q4 was when I went to use ultra high quality it gave me a warning about needing 512 meg video ram. So I went and tried it anyways and it was slow as molasses. Work fine on high quality however. D3 works at ultra high fine.

ONER
01-20-07, 04:20 PM
Could this be a driver side issue or a dud 8800GTX? I'm hoping it's just the drivers. My 7800GS performed better on FEAR compared to my 8800GTX. I just wasn't expecting this kind of issue.:( When I start the game it starts at like 400fps and then you could just see it drop to 14fps and it stays there. Not that I really like to play FEAR, but ohh well. We'll see if there is a fix to this soon.

tweaked
01-20-07, 05:05 PM
do you run Xfire?

FEAR and XFIRE are incompatible, normally resulting in near single digit performance.

if it isnt xfire, something else running in the background may cause issues.

i have an 8800 gts and normally get 100+ at 1600x 1200

Xion X2
01-20-07, 05:16 PM
^ I do have X-Fire, but even when I don't have it up Extraction Point runs like a** in some places. I don't have any background applications running except Avast Home Edition. Trust me; I keep my computer bug-free. It's just a stupid issue with the Nvidia drivers that they need to fix.

Shadows in that game seem to be a major, major problem for whatever reason. And I'm running the regular old crappy looking shadows, not soft. All settings in my control panel are set to application preference except for Threaded Optimization which I've set to On. I also tried it set to Auto and that didn't help any.

In one room where there were lots of shadows underneath this metal grate, my game slowed down to like 15-20fps. It was crawling.

That's just inexcusable for a 600$ card, so I hope that Nvidia fixes this soon. I will try again running w/o XFire and see again if it affects it any. I'm running the 97.92 drivers, for what it's worth.

ONER
01-20-07, 05:17 PM
Dude, are you serious? I run Xfire on the background. Damn, now I have to reinstall the game. I just removed it 10 minutes ago. I let you know how it turns out.

ONER
01-20-07, 05:43 PM
do you run Xfire?

FEAR and XFIRE are incompatible, normally resulting in near single digit performance.

if it isnt xfire, something else running in the background may cause issues.

i have an 8800 gts and normally get 100+ at 1600x 1200

That was it. I shut the culprit down and Bammmm!!!! FPS Skyrocket out the Roof!!!1 Thanks alot. I love this site full of helpful members.(nana2)

Bman212121
01-20-07, 06:03 PM
Heh, that's right, I remember reading that now. Maybe I will reinstall it again. :thumbsup:

Xion X2
01-20-07, 06:04 PM
I just tried mine w/o XFire running and it still slows to a crawl.

It's very strange. In some places, it will tank to 20fps and in about 5-10 secs the framerate will suddenly jump up to 50-60. It's like it takes it a moment to load the textures in or something.

I didn't reinstall the game, though. I wonder if XFire does something to the game files after it's installed?

ONER
01-20-07, 06:30 PM
Yeah Xion, you might want to try a reinstall. I never seen my frames drop below 55-60 tops. Always above like 70. Do you have Force Restart enabled under display options. Might want to try and turn that off.

Darkoz
01-20-07, 07:04 PM
Well I decided to run FEAR COMBAT with my 8800GTX to see how well it would perform. I patched the game to the latest v1.08, maxed everything out with a resolution of 1680x1050.
I joined a server and got 13-14fps and the textures looked weird. So I restart the game and lowered my settings to medium. I then join a server and get the same thing; 13-14fps.
This was with the 97.44 drivers. I then updated my drivers to 97.92, and I'm still getting the same 13-14fps no matter what resolution I run the game. Here is a ss of 1680x1050 everything maxed out.

http://img327.imageshack.us/img327/5266/fear15vy.th.jpg (http://img327.imageshack.us/my.php?image=fear15vy.jpg)

Does anyone know what is going on here? I even tried the lowest resolution and wow, I got the same 13-14fps. Every other game I play runs great.:(

Just out of curiousity, when you get the slowdowns can you check whether your card is actually running at PCIe x16 or not.
You can check in the NVidia Control Panel (under Help/System Information)

http://img101.imageshack.us/img101/2664/nvidiacp0oz.jpg (http://imageshack.us)

Xion X2
01-20-07, 07:23 PM
I'd been playing it with "Force Restart" off, but I tried enabling that and it's still slowing down in some places.

Like I said, most of the time it takes it 5-10 seconds and then it speeds up. But in some places with lots of shadows it just tanks completely.

And I checked my PCI-E and it's running at 16x.

Well, I can't reinstall the game now, because I'm right at the end. Guess I'll just have to deal with it.

Redeemed
01-20-07, 08:18 PM
I get the same thing Xion, except for me it is like my character is running into an invisible wall. It'll last for just a few seconds were my character wont be able to move forward and then in a blink my framerates jump right back up.

Wah-ear'd. :p Maybe both FEAR and the drivers are responsible? It's possible that new drivers alone wont fix this. Maybe FEAR requires a fix aswell?

Who knows. I've already beaten FEAR too many times, now I'm back to FarCry. God is that game amazing at 1920x1440, 16xAA, 16xAF. Just beautiful. :D

macatak
01-20-07, 11:57 PM
Some info here about drivers for the 8800
http://www.xbitlabs.com/articles/video/display/gf8800-games_27.html

Although this helps solve the problem of fluctuating performance in 3DMark, it doesn’t solve it for other applications such as F.E.A.R. , The Elder Scrolls IV: Oblivion , etc. It means you have to reinstall Windows XP after which you can get the desired performance from your GeForce 8800 GTX.

Redeemed
01-21-07, 12:47 AM
Some info here about drivers for the 8800
http://www.xbitlabs.com/articles/video/display/gf8800-games_27.html

Bah! I'm not reinstalling XP. With Vista just weeks away that'd be dumb.

I'll just live with it untill I get my copy of Vista.

Xion X2
01-21-07, 12:48 AM
Some info here about drivers for the 8800
http://www.xbitlabs.com/articles/video/display/gf8800-games_27.html

WTF? Tell me they don't expect you to reinstall Windows every time you get bad performance in a game. That's just stupid.

What would that solve, anyway? You'd be adding the same stuff back on there all over again. Are they saying that leftover files from other drivers just doom your system to being screwed unless you reinstall Windows?

Do they expect this problem right here:

Another known defect of the current driver is that it is impossible to pass the pixel shader 2.x and pixel shader 3.0 checks from the Microsoft Display Compatibility Test

--to be fixed any time soon?