PDA

View Full Version : Check my temps please


SebC
01-22-07, 05:55 PM
I have an AMD X2 4600 running on stock cooler. I'm pretty sure it didn't used to go above 50C, but now I'm finding it running at 56C even with my dustshield off (for better inflow).

I also use a Zalman Passive Flower for my Northbridge, which i'm also pretty sure didn't go above 50C even with stock cooler. It not goes to 56C too though.

So my question basically is do you think my temps are ok? Or they are higher than normal?

ONER
01-22-07, 06:58 PM
I think they are a bit to high for normal Idle temps. You might want to re-seat your Heatsink and reapply some Artic Silver 5. Dont take my word for it tho. Maybe someone with and X2 might be able to tell what are ambient temps for and X2.

SebC
01-23-07, 11:19 AM
Oh those are full load temps

ONER
01-23-07, 04:58 PM
Ohh ok. You should be good then. Not to worry.

SebC
01-24-07, 04:58 PM
Are you sure? I mean 55C+ for the northbridge even with my Zalman seems to be pretty hot... Maybe I should refit it?

ONER
01-24-07, 05:16 PM
Well like I said, you might want to refit it. I was hoping someone with an X2 might reply here.

SebC
01-24-07, 05:19 PM
Ok just an update: It was actually my temp measuring software, Speedfan that was causing the CPU temps to go so high - it was restricting the fan speed.

As for the northbridge cooler... well Im gonna have to find time to refit it... I don't think I actually did it right when I first installed it (very tricky to install).

SebC
01-28-07, 12:44 PM
What kind of temps could I expect if I bought the Arctic Cooling Freezer 64 Pro?

Amuro
01-28-07, 09:05 PM
I have an AMD X2 4600 running on stock cooler. I'm pretty sure it didn't used to go above 50C, but now I'm finding it running at 56C even with my dustshield off (for better inflow).

I also use a Zalman Passive Flower for my Northbridge, which i'm also pretty sure didn't go above 50C even with stock cooler. It not goes to 56C too though.

So my question basically is do you think my temps are ok? Or they are higher than normal?
Your temps are ok. I have a X2 4800+ at stock speed with stock cooler the load temps are in the mid 50s. I checked the AMD forums and these temps are nothing to worry about.