PDA

View Full Version : Does my powersupply suck ?


sammy sung
01-23-07, 12:16 AM
I'm just wondering about my psu,when i ordered this system i had originally booked a 7950 gx2 but they didnt have any in stock,during that time the 8800 gtx was released so i ordered one of those instead.While the Tagan easycon XL 600 w psu i have was enough for the gx2 i'm wondering if it is enough for my single gtx.I am aware of the fact that i cannot run a sli system with 2 gtx cards with this psu but i'm not planning to do so either,i just wanna make sure it will cope with this rig.

Now for the small issues ive been having that i prior to this attributed to immature gfx drivers or ram.Most games run great,smooth as silk with great fps,tested all the 3dmark versions from 2001se to 06 with results within specs of this setup (50k 2001se,36k 03,16k 05 and just over 10k in 06.

The exceptions sofar are rainbow 6 vegas.Although the game runs fine,good fps and so on it will eventually lock solid,the screen gets garbled and 9 times out of 10 the machine reboots with a bsod.UT2004 sometimes refuses to start and returns a nv4 dll error (or something similar) and changes res and desktop colour to 640x480/256 colours.Its not a gfx temp issue,the card is never near overhating so perhaps it could be lack of power?

And then to overclocking,whatever advice and settings i try it isnt stable above 2.7ghz wich puzzles me,it wont even boot to desktop over 2.8 ghz.Everyone seems to reach over 3 ghz quite easily with this board/cpu wich again leads me to belive i need a psu with more amps on the 12v rails,tagan claims it to be sli ready but a single 8800gtx might need more power alone than 2 7900gt ?As far as i can tell from the manual it has 4 12v rails that each gives 20 amps(combined 48amps)

Any advice would be helpful

sammy sung
01-24-07, 12:03 PM
ok short version then,does anyone here know if tagan easycon-xl 600w provides sufficient amps for 1 8800 gtx ?

buffbiff21
01-24-07, 12:19 PM
yes enough for one, not sli though

TiKiMaN1
01-24-07, 12:41 PM
ok short version then,does anyone here know if tagan easycon-xl 600w provides sufficient amps for 1 8800 gtx ?

You could always buy my PC Power and Cooling 1 Kilowatt I am selling here on nVNews for $320 shipped.:D

sammy sung
01-24-07, 04:22 PM
hehe :D I have my eye on a enermax galaxy 850 or 1000w,they look damn nice and i have a 431 w enermax in my other pc,never failed since 2002 but thx anyway for the offer :) Also thanks for replying,now i atleast dont have to worry about the psu and just wait for 8800 driver updates.

Xion X2
01-25-07, 04:19 AM
It sounds like that PSU would be enough. How many PCI-E connectors are on it? If it's more than two, then try the others. If it's only two, then try using one of the PCI-E cables and using a y-adapter to PCI-E (should've came w/ your video card) on two of the molex cables. This will cause the PSU to draw power from another 12v rail.

lduguay
01-26-07, 10:56 PM
hehe :D I have my eye on a enermax galaxy 850 or 1000w,they look damn nice and i have a 431 w enermax in my other pc,never failed since 2002 but thx anyway for the offer :) Also thanks for replying,now i atleast dont have to worry about the psu and just wait for 8800 driver updates.
Dude, Get Tiki's 1KW PS.:captnkill: Forget about the enermax 1Kw.
BTW, Tiki, wtf, keep your PS, what else would you get anyways.

sammy sung
01-27-07, 04:40 AM
This is kinda strange tbh,haven't tried vegas for a while now but did so last night ,i did so with the card maxed out with transparency supersampling,16af,16q aa and for some reason i could play longer periods without it locking up.It did lockup eventually but i played for one hour plus before that happened,i havent changed any other settings so thats puzzling.The psu has just 2 PCI-E connectors,theyre modular and uses a blue socket each (theres 2 of those) in the psu terminal.Thanks for the tip about the splitter cable,ill try that if the next driver doesnt cure it.

I like this card a lot but the drivers are as mature as my brother after 12 beers,he cries like a baby then usually(pain in the ass tbh,can't take him anywhere).It really hates the different versions of the unreal engine,huuge fps drops in the citadel flagroom in both ut2003 and ut2004,the startup issues i've mentioned before and vegas uses the UE3 engine.This worries me quite a bit since the UT series are my favourite games,been playing in different clans now for 7 years so i hope nvidia will get this sorted asap.

If this was a psu issue i would think all games would be affected but apart from those i mentioned everything else i've tried,nfs carbon runs perfectly with great fps and detail hours on end,same with far cry ,oblivion and so on.

Xion X2
01-28-07, 03:50 AM
Make sure you have your sound drivers updated, as well.

And every card out there right now is struggling w/ Rainbow Vegas. It's called sh*tty programming.

Mr_LoL
01-28-07, 04:14 AM
Isnt that Power and Cooling psu stupidly loud?

sammy sung
01-28-07, 07:10 AM
Make sure you have your sound drivers updated, as well.

And every card out there right now is struggling w/ Rainbow Vegas. It's called sh*tty programming.

Agreed,they really havent exploited the ue3 engine much,in some parts the game looks really crap so i hope its down to ****ty programming as you say and not an issue with the unreal engines themselves,allthough i am at a loss to why the slowdowns happen.But i read a test somewhere where they tested the 8800gtx with 25 different games,it had the best fps in a majority of them but also the lowest,in a lot of cases drops below 10 fps:( Time will tell if this is something that can be fixed with new drivers i guess but i hope so.