PDA

View Full Version : No CP on 7800 with modded inf 8800 drivers


Tabs
01-23-07, 05:58 PM
I know I saw the solution to this somewhere but I can't find it now - I'm using 97.92 on my 7800GTX and the CP entries (old CP) are there the first time I run it after installing the driver, but then the menu is blank every time I try to run it thereafter. How do I fix this?

Thanks,
Ryan

john19055
01-23-07, 06:07 PM
You should be able to install Nvtweak and choose the old control pannel.It worked for me when I was wanting to use the old control pannel,I install NVtweak and then checked use the classic control pannel.

daforce
01-24-07, 05:55 PM
This thread should help you.
http://www.nvnews.net/vbulletin/showthread.php?t=79968

I think you will need to modify your INF further to get the control panel installed properly.
I still have to use a modified INF each time I install otherwise the nvidia control is empty and the old cp is missing

Tabs
01-24-07, 09:36 PM
Those inf's in the thread didn't fix it:

I think I know what's causing it now though, but it's really strange and I don't know how to fix it - if I switch to the new CP and then back to classic, it works, I get the full menu. As soon as I turn off the Context Menu and Tray Icon options in the Tools sub-tab of the driver though, I lose all the options in the classic control panel besides the one that lets you switch between new and classic CP. If I leave the tray icon and context menu on, it works and I get all the 7800GTX menu items. Problem is, I hate systray and context menu clutter and would rather not have them there...

Anyone know how to fix it?

rachradio
01-25-07, 11:43 AM
Try to enable the desktop context menu,don't disable it.