PDA

View Full Version : Your performance in Call of Juarez


ONER
01-24-07, 01:07 PM
Well I decided to play this game to see what kind of fps I would get. I noticed that in some areas my 8800GTX would struggle a bit and fps would drop to around 15fps. It's not constant, just in some areas. My frames avaraged around 45-60fps. I was using 97.92 drivers. I maxed out the setting with a resolution of 1680X1050 and vsync on. I noticed that you can't have AA with shader3.0 but with 2.0 you can. I love running my games with AA. What kind of fps did you have in this game? Other than that, it's a great game for sigle player.

JaxMacFL
01-24-07, 01:31 PM
Try it with vsync off and force AA with the override option in the control panel. I never have vsync on and have never experienced tearing with my monitor. With the monitor's response times now a days, I don't think that is a problem anymore.

OWA
01-24-07, 02:24 PM
If you install the patches for the game, you should be able to turn on AA.

ONER
01-24-07, 04:10 PM
I've yet to install the patches. I'll take care of that. I'll try vsync off. That should help. Thanks.

OWA
01-24-07, 05:14 PM
You might end up having to turn off shadows also. The shadows are really messed up for me even with the latest patches and latest drivers.

ONER
01-24-07, 05:23 PM
You know what OWA I noticed that problem with the shadows too. It didn't look too good. Shadows would just jump all over the place. I'm turning that off. I've also used nHancer on this game, it's great.

Grestorn
01-25-07, 05:27 AM
To get AA with Call of Juarez, you have to use nHancer. Add the AA compatibility mode "force AA on HDR (Oblivion)" to it's profile. Don't check "Enhance in-game AA setting". Then select the AA mode you'd like to use.

The profile is called "The Call of Juarez" (note the "The", I almost didn't find the profile because of that)

you have to disable the shadows though. As others have said in this thread, they are bugged.

Skinner
01-25-07, 06:48 AM
Strange enough I reinstalled the game and now I have AA without renaming (overide CP, butI used this the first time too)/. The shadows are still out of focus.

OWA
01-25-07, 10:26 AM
To get AA with Call of Juarez, you have to use nHancer. Add the AA compatibility mode "force AA on HDR (Oblivion)" to it's profile. Don't check "Enhance in-game AA setting". Then select the AA mode you'd like to use.

The profile is called "The Call of Juarez" (note the "The", I almost didn't find the profile because of that)

you have to disable the shadows though. As others have said in this thread, they are bugged.
That's not needed if you patch the game to version 1.1. Setting AA in-game through the menu works just fine.

No AA in-game..............4xAA set in-game
http://img2.freeimagehosting.net/uploads/th.bd3cdb56d2.jpg (http://img2.freeimagehosting.net/image.php?bd3cdb56d2.jpg) http://img2.freeimagehosting.net/uploads/th.bb24229d4f.jpg (http://img2.freeimagehosting.net/image.php?bb24229d4f.jpg)

Skinner
01-26-07, 05:49 AM
That's not needed if you patch the game to version 1.1. Setting AA in-game through the menu works just fine.

No AA in-game..............4xAA set in-game
http://img2.freeimagehosting.net/uploads/th.bd3cdb56d2.jpg (http://img2.freeimagehosting.net/image.php?bd3cdb56d2.jpg) http://img2.freeimagehosting.net/uploads/th.bb24229d4f.jpg (http://img2.freeimagehosting.net/image.php?bb24229d4f.jpg)


Aha, that would be the patch then, which enables AA. I forgot to mention I have it installed too. Well now solve the shadows and I can begin playing. Hopefully Win Vista drivers have cured this. I plann to jump to Vista 64 next week :)

esir
02-01-07, 07:09 PM
I playing game Vista Ultimate 32 with forceware 100.59 shadows are still looks terrible.:thumbdwn:

GitDat
03-21-07, 11:47 PM
Is there a way to turn on VSync within the game instead of doing it via the NVIDIA Control Panel?

XP I can have the nice smooth VSync but no shadows. Vista is just the opposite of that :( *sigh*

nopp0x00
03-22-07, 03:16 AM
Btw, I just recently finished playing this game.

A good tweak that made the game look even better with an 8800GTX is to set CSAA to 16x with nHancer. I found that with "regular" AA, the trees would alias too much for my liking. With CSAA they looked so much smoother and it's a pretty fast mode too. I ran the game at 1920x1440 with great performance at max settings. I rarely dipped into the 20's with everything turned on in game (except shadows which are broken) and 16x AF and High Quality filtering mode forced in nHancer.