PDA

View Full Version : ForceWare 100.54 Beta Feedback Thread (GeForce 8 Series)


Pages : [1] 2 3 4 5 6 7 8 9 10 11 12 13 14

Princess_Frosty
01-28-07, 01:31 PM
UPDATE - 2/1/2007

NVIDIA has replaced the 100.54 drivers with 100.59, which include beta SLI support for the GeForce 8800 series.

Vista 32-bit - http://www.nvidia.com/object/winvista_x86_100.59.html

Vista 64-bit - http://www.nvidia.com/object/winvista_x64_100.59.html

Discussion thread - http://www.nvnews.net/vbulletin/showthread.php?t=85430

Although the 100.54 drivers are not listed as having been archived, they are available for download:

Vista 32-bit - http://www.nvidia.com/object/winvista_x86_100.54.html

Vista 64-bit - http://www.nvidia.com/object/winvista_x64_100.54.html

Note that the majority of this discussion thread (up to post #264) was based on a leaked driver.

http://www.nvnews.net/vbulletin/showthread.php?p=1147054#post1147054

END OF UPDATE



Here we go again.

Original source.

http://www.crsky.com/soft/4601.html

32 bit Mirrors:


http://files.filefront.com//;6634862;;/ (uploaded by frosty)
http://www.megaupload.com/?d=UGOBDD1E (uploaded by frosty)
Rapid share link removed - REPORTED PROBLEMS INSTALLING


64bit Mirrors:


http://rapidshare.com/files/13831522/nvidia_gf8_fw10054b_vista64.zip


It looks like several people are having problems with the repack on the rapidshare mirror you might want to skip that one.

Lfctony
01-28-07, 01:43 PM
Post benchies mates, I have to know whether I'll switch to Vista this year or the next one! :p

jAkUp
01-28-07, 01:46 PM
Nobody knows... but here is Sweeney's quote:


jAkUp: First of all, do you plan on supporting 64 bit CPU’s in a 64 bit environment?

Sweeney: Yeah, that's going to be a big feature of Unreal Engine 3, that we support both 32-bit and 64-bit out of the box, this'll be big in PC games.

jAkUp: Do you see any benefits of running 64-bit CPUs? Is there any performance benefit?

Sweeney: Yeah, compiled code runs faster because you have twice as many registers to work with, but also with Unreal Engine 3 we're really pushing the content... we'll be able to use high-resolution textures with more detail in the environment and that'll be a great thing on PC, which is a really scalable platform.

jAkUp
01-28-07, 01:54 PM
100.54's
1920x1200 4xAA/16xAF force in NV control panel, (also set ingame)
Single 8800GTX, drivers do not support SLI.

http://www.nvnews.net/vbulletin/attachment.php?attachmentid=23719&d=1169790662

Princess_Frosty
01-28-07, 02:00 PM
Can someone quickly test VLC media player and see if they get a black screen, I have 100.51 installed but I'm not going to bother upgrading to 100.54 if they have the same issue.

spartn117
01-28-07, 02:09 PM
OK !!!! how about digital vibrance and v-sync ??? please say its fixed, please...

aydc
01-28-07, 02:13 PM
Can someone quickly test VLC media player and see if they get a black screen, I have 100.51 installed but I'm not going to bother upgrading to 100.54 if they have the same issue.

Yes Princess, still the black screen with VLC with default settings. But if you choose OpenGL output, it works perfectly.

Ati75
01-28-07, 02:18 PM
Can anyone running these drivers tell me if there are any nview settings available in the control panel? Espacially tv-out settings and full screen video playback.

Thanks!

Princess_Frosty
01-28-07, 02:23 PM
Yes Princess, still the black screen with VLC with default settings. But if you choose OpenGL output, it works perfectly.

Ah, brilliant, thanks for the heads up, much appreciated :D

spartn117
01-28-07, 02:26 PM
guys ? digital vibrance ? v-sync ?

Princess_Frosty
01-28-07, 02:27 PM
guys ? digital vibrance ? v-sync ?

I'll check these once I can restart, at the moment I'm uploading copies to give us some more sources.

KaiserSnell
01-28-07, 02:28 PM
can't even get these to install properly on my XFX 8800 GTX. Running Vista RTM 32bit. When I install over the 100.30 version - install runs and finishes but the driver is the same version even after reboot. So I uninstalled my 100.30 (back to Standard VGA Adapter) and then installed these - after reboot it's still Standard VGA Adapter. Something must be wrong, even though the installation finishes Vista never prompts me to Allow the nonsigned driver to install so... problems - back to 100.30. Anyone have any ideas?

Princess_Frosty
01-28-07, 02:29 PM
Can you check the end of the driver install and read what it says, does it say something about changes not being made?

aydc
01-28-07, 02:32 PM
can't even get these to install properly on my XFX 8800 GTX. Running Vista RTM 32bit. When I install over the 100.30 version - install runs and finishes but the driver is the same version even after reboot. So I uninstalled my 100.30 (back to Standard VGA Adapter) and then installed these - after reboot it's still Standard VGA Adapter. Something must be wrong, even though the installation finishes Vista never prompts me to Allow the nonsigned driver to install so... problems - back to 100.30. Anyone have any ideas?

Try DriverCleaner Pro. It works on Vista too. If that doesn't work either, you might have a faulty download. Disable download accelerators and download again.

vmsein
01-28-07, 02:34 PM
can't even get these to install properly on my XFX 8800 GTX. Running Vista RTM 32bit. When I install over the 100.30 version - install runs and finishes but the driver is the same version even after reboot. So I uninstalled my 100.30 (back to Standard VGA Adapter) and then installed these - after reboot it's still Standard VGA Adapter. Something must be wrong, even though the installation finishes Vista never prompts me to Allow the nonsigned driver to install so... problems - back to 100.30. Anyone have any ideas?
I'm having the exact same symptoms. Can't even get these to install after removing the 100.51 driver set. So back to the 100.51s for me.

aydc
01-28-07, 02:37 PM
I'm having the exact same symptoms. Can't even get these to install after removing the 100.51 driver set. So back to the 100.51s for me.

Had exactly the same problems this morning with 100.51. I couldn't install them over 100.40. It turned out my download was screwed. I disabled Flashget, downloaded directly with firefox and it installed.

Princess_Frosty
01-28-07, 02:37 PM
People have mentioned the rapidshare mirror (the repack) do not work, you might want to try the orignal mirror if you got the rapidshare one, or the new mirror I've just added which is a filefront one (original file)

GoldenTiger
01-28-07, 02:42 PM
Will these overclock with any software at all, or still NO way to make it work?

aydc
01-28-07, 02:47 PM
Will these overclock with any software at all, or still NO way to make it work?

No overclock settings in the control panel. I didn't try any other software. These drivers do not seem to be any different than any other previous build, so I suspect not. Sometimes I wonder if a hacker is just changing the version numbers with Resource Hacker and leaking the same drivers again and again... :)

akaliel
01-28-07, 02:49 PM
I installed both 100.51 and 100.54. The version of 100.54 on rapidshare wouldn't install properly for me. I had to just install the version from that chinese website.

I tested Oblivion and Company of Heroes, both games still have the same weird graphical issues that they did with 100.30. What happens is textures get these little brightly colored blocks on them, in a 3 by 2 design, like the olympic rings, only blocks. And they're everywhere.

I hope that NV releases a better driver on tuesday, because if this is the driver we're getting. I'm going to be pissed. I can't play anything with this thing.

Princess_Frosty
01-28-07, 02:50 PM
**UPDATE**

Added 64bit mirrors, thanks to famusc

vmsein
01-28-07, 02:51 PM
Thanks for the information about the rapidshare files not working. Have downloaded the the Filefront .rar file and will give these a shot:)

aydc
01-28-07, 02:59 PM
Guru3D can't give links to these drivers at the moment because they say these were distributed to the press under NDA.

I guess this means that this is the driver set that sites like Anandtech and Tom's Hardware are going to use to compare Vista performance to XP 2 days from now.

fatal1ty
01-28-07, 03:01 PM
Will these overclock with any software at all, or still NO way to make it work?


NO OC STILL.

GoldenTiger
01-28-07, 03:02 PM
How long should these take to install (got em from filefront)? Mid-way through the install process, my screen went black, hard disk whirred awhile, then a couple of PC speaker beeps intermittently, and now it's just hitting the disk still for about 4 minutes with no display. Should I be concerned?