PDA

View Full Version : Starts up on its own


DJMONDY
01-29-07, 02:51 PM
Hia, hope you can help me.

Just recently my pc has started restarting itself after i tell it to go to standby.

Why is it doing this??

I havnt altered anything in the bios or anything on my pc itself so what could have caused this? have i got some sort of virus??

Also im being attacked by 3 or 4 different backdoor trojans constantly. how do i stop this??

Ive got an antivirus and firewall on my pc but they just dont stop them only tell me their there.

Many thanks

PaiN
01-29-07, 03:01 PM
That's really odd behavior...and with the trojan attacks, this might be a good time to backup and wipe the OS

DJMONDY
01-29-07, 03:18 PM
I thought maybe my IP might have been pinging the trojans but im not so sure now that this is the case. if it was one then maybe but not 3 or 4.

Is there anything i can run before i go down the reinstall everything road?? ive only recently done this :o

Ive tried adaware, window washer, avg but they still come :( and the restarting is just annoying and strange.

I had a look in the bios and noticed:

Wake up on PME is enabled and...

Wake up on RING is also enabled.

What are these and are they meant to be enabled? i didnt enable them.

Thanks again

tacos4me
01-29-07, 03:59 PM
Make sure you have Wake On Lan (WOL) disabled. I know it can be done from NIC settings from within Windows, and in the BIOS.

DJMONDY
01-29-07, 05:33 PM
Hi, ive looked everywhere in the bios and i cant see any wake on lan (wol) setting and if i go into device manager theres nothing there either.

Is there another way to turn it off? (if it is on that is)

tacos4me
01-29-07, 06:18 PM
Hi, ive looked everywhere in the bios and i cant see any wake on lan (wol) setting and if i go into device manager theres nothing there either.

Is there another way to turn it off? (if it is on that is)

Go into device manager, then expand the "Network adapters" category. Right click on your NIC, and go into the properties. There should be all kinds of settings under the "Advanced" tab, one of them should read "Wake on Magic Packet", "WakeOnLAN" ect. Disable it. If there's nothing there or in your BIOS, I'd just guess your NIC/motherboard doesn't support it anyway.

DJMONDY
01-30-07, 01:55 PM
No theres nothing there :thumbdwn: im gutted now!

So what could be triggering this? its been fine for the last few weeks.