PDA

View Full Version : Sound getting louder softer on it's own


v3rninater
01-31-07, 05:28 PM
Don't know why it's doing this, but for some stupid reason when ever I play WOW and listen to music my music gets softer and louder on it's own. Like i'm adjusting it...but I'm not touching it. Updated my mobo bios to P24 and check my driver versions. All up to date....I don't know wtf to do.

All my HW is in my sig....thx for your help!:thumbdwn:

kev13dd
02-01-07, 02:12 PM
It could *possibly* be your speakers

I know that when my speakers are playing a ton of treble the speakers get louder, and once the the sub kicks in and starts sucking some juice the rest of the speakers calm down and get quieter- all without me touching a thing

So it's possible your speakers are unstable with wattages or what not

Also, if you only checked your driver versions, try actually changing them. Uninstall and reinstall. I've seen uninstall/reinstalls solve tons of driver problems before, even if you update right back up to the same version

Best of luck!

K

EDIT: Btw, I see you have a Creative card. I know mine has a "SVM" setting, called "Smart Volume Managment". It monitors and controls the dynamic range of sound volume and it trys to prevent large volume fluctuations during playback. So this might be the problem, or might be worth testing out and see if it helps. I personally don't use it because I like my music to be dynamic... then again, when I watch TV on my computer, I turn it on. Stupid commercials and their loudness

J-Mag
02-01-07, 02:49 PM
Also you could have too much tension on the mini connector plugged into the back of your sound card. Sometimes if another cable is pushing on it there won't be good contact.

sharangad
02-02-07, 03:54 PM
Don't know why it's doing this, but for some stupid reason when ever I play WOW and listen to music my music gets softer and louder on it's own. Like i'm adjusting it...but I'm not touching it. Updated my mobo bios to P24 and check my driver versions. All up to date....I don't know wtf to do.

All my HW is in my sig....thx for your help!:thumbdwn:


If you have a set of Creative Inspires it could be dust in the volume control knob.

If you go to http://forums.creative.com there should be people there who can advise you on how to clean it.

v3rninater
02-03-07, 06:00 PM
Hey thanks guys, that actually helped a ton!!!

I had a couple plugs real snug up against the speaker plug. So i'm going through the motions seeing if that's the problem. I'll keep ya updated if there's any more issues!!


TANKS!!!:)