PDA

View Full Version : How do I get fullscreen video with 97.92?


loafer87gt
02-01-07, 05:10 PM
I must be daft or something, but I can't for the life of me figure out how to enable full screen video on my 8800GTX using the new control panel. Can someone here please tell me how to go about doing this?

Thanks in advance

Ati75
02-02-07, 07:14 AM
I tried but could not find anything fullscreen video related in the new cp. Had to revert back to the old cp.

You could also try to right click a video file and then select "play on my tv" or something like that (i'm in germany, so its in german).

loafer87gt
02-03-07, 10:46 AM
Hmm , still no luck getting videos to play fullscreen. Does anyone know how to enable this using the new control panel?

Ati75
02-03-07, 12:00 PM
Well then your only choice will have to be to revert back to the old cp and enable full screen playback.

You can download nvtray, install and tell it to enable the old cp. Then enable full-screen playback. Once enabled you can switch back to the new cp if you like.



The xp drivers also still need some work...

AthlonXP1800
02-03-07, 12:24 PM
I have no problem run videos in full screen on Forceware 97.02 with new control panel.

What software you are trying get run videos in full screen?

Ati75
02-03-07, 01:37 PM
I have no problem run videos in full screen on Forceware 97.02 with new control panel.

What software you are trying get run videos in full screen?


How did you enable full-screen playback capabilities on the new cp? I could'nt and still cannot find anything related to that matter. The only way I could achieve it was to revert back to the old cp.

AthlonXP1800
02-04-07, 02:29 AM
How did you enable full-screen playback capabilities on the new cp? I could'nt and still cannot find anything related to that matter. The only way I could achieve it was to revert back to the old cp.

I hadnt changed any settings in new control panel, it used default settings.

Darkoz
02-04-07, 08:22 AM
How did you enable full-screen playback capabilities on the new cp? I could'nt and still cannot find anything related to that matter. The only way I could achieve it was to revert back to the old cp.

What are you using to play videos/movies?
I'm just using Media Player 11 with the 97.92 2 default settings and have no issue with full screen playback, I just set it to full screen in Windows Media Player.

Ati75
02-04-07, 10:02 AM
We're talking about fullscreen playback on the secondary display/TV, right? So that i could work on the primary display (my LCD) and others could watch a movie on the secondary display in fullscreen.

Just so that we are on the same page i will try to describe what i did.

Using the new cp after a fresh install of the drivers.

- enable dualview
- look for enabling full screen playback -> negative
- just for the heck of it open a video file (i'm using media player classic btw).
- video is being shown in a windows on the primary display (normal behaviour), secondary display only shows me my desktop background.

After that i switch back to the old cp.

If dualview is enabled there will be an entry called "full screen video". The default entry for "Full Screen device" alway is disabled after a fresh install of the drivers. I will have to select "Auto Select".

And that does the trick. After this any video file is being displayed in fullscreen on my tv. I can theoretically switch back to the new cp.

I hope i could make myself clear. Now the problem i see is as follows. I can only achieve this by enabling this feature in the old cp. The new cp does not help me in this case. Either something is royally screwed up on my system (this is happening everytime, even after a fresh install of the os), or this behaviour is "normal".

This is all using the 97.92 drivers.

Theres nothing in the online help in the .92 set.

pym
02-15-07, 02:08 PM
I just installed my new 8800GTS and I have the exact same problem!!!
What do you mean "switch back to old cp"?
Did you eventually manage to see full screen on your TV?

This is so irritating!

Ati75
02-15-07, 03:18 PM
I just installed my new 8800GTS and I have the exact same problem!!!
What do you mean "switch back to old cp"?
Did you eventually manage to see full screen on your TV?

This is so irritating!

Open the registry via regedit and go to the following section

HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NvCplApi\Policies

Now you have to add the following dword entry

SedonaDisable

and change its value to 2.

After you have done this open the cp (still the new one) and you should have an entry referring to the old cp. As my xp installation is in german i would have to guess, so heres a picture.

http://img68.imageshack.us/img68/8374/videock6.th.jpg (http://img68.imageshack.us/my.php?image=videock6.jpg)

After you have enabled the old cp, there will be an entry called "Full Screen Video". The rest should be self-explanitory.

Hope that helps!

loafer87gt
02-15-07, 03:42 PM
Thanks for the help. Unfortunately, I found that after using the old control panel and enabling the tv out / dual display mode my machine suffered from severe slow downs, almost as if my 3d hardware acceleration was disabled. I found that if I uninstall and then reinstall the drivers after watching a movie things go back to normal, but this is a real pain in the butt. In the meantime, I just went back to using my old 6800GT with WORKING drivers and all is good once again.

Ati75
02-15-07, 04:10 PM
Thanks for the help. Unfortunately, I found that after using the old control panel and enabling the tv out / dual display mode my machine suffered from severe slow downs, almost as if my 3d hardware acceleration was disabled. I found that if I uninstall and then reinstall the drivers after watching a movie things go back to normal, but this is a real pain in the butt. In the meantime, I just went back to using my old 6800GT with WORKING drivers and all is good once again.

I don't have that problem. Really sounds strange. I've got dualview enabled pretty much all the time, even when i don't use the tv. No slowdowns whatsoever. If i would have had to reinstall the drivers everytime i changed back to the old cp, i wouldn't have suggested it. Strange things do happen these days with the G80 drivers... Let's hope for better days.

KtK
02-15-07, 09:08 PM
I have same problem in my 8800gts. I can set dualview and clonemodes ,but No fullscreen video options available in control panel. I tried some other driver packages but no luck.

My previous 6800gt with old control panel works fine.

I hope nvidia correct this common problem fast as possible:(

Ati75
02-16-07, 03:00 AM
Reread post 11 in this thread. I already wrote how you can get the old cp back. Im using it since I have installed the card, and that was well over three months ago. Just give it a try. I don't think nvidia will be putting a new xp driver out in the next few weeks. They have their hands full with the vista driver.

KtK
02-16-07, 07:24 PM
Okey ,i must make it hard way. But why everything is not so easy ,like good old (oldie detonators) times. Nvidia have much work to do. Catalysts take too much resources ,but they work without any problems with my 1900xt.

I want my expensive 8800gts (in finland 450 euros) work like it should be.

KtK
02-20-07, 02:56 PM
Reread post 11 in this thread. I already wrote how you can get the old cp back. Im using it since I have installed the card, and that was well over three months ago. Just give it a try. I don't think nvidia will be putting a new xp driver out in the next few weeks. They have their hands full with the vista driver.

I stopped crying and reread that post,make little work and it works fine. Thanks Ati75:)

KtK
05-05-07, 06:48 AM
I can't believe that:( 158.19 forceware not work at all in fullscreen video. Ati75 post good trick to enabling fullscreen video to 97.92 forcewares ,but that not work with 158.19. This is very annoying bug and nvidia do nothing about it:thumbdwn: