PDA

View Full Version : Display driver nvlddmkm stopped responding and has successfully recovered.


MaxyPads
02-04-07, 08:06 PM
I'm getting a bunch of these in the event log under system log and screen will blank out then I will get a "recovered" message from the task tray. I've also got BSOD with nvlddmkm driver and random "Display driver nvlddmkm stopped responding and has successfully recovered." issues without playing games (just sitting on desktop) or with screen saver running - also, I cannot recover from standby (when screen goes into standby blank mode), the system is alive but the screen will not wake up.

These errors have been occuring while using VISTA and with forceware 100.54/100.30 installed. In XP, I do not get any of these errors with 97.92.

Anyone else having same issues?

PS - Aero3d theme is on of course. I also sometimes get this error when playing chess titans, or even solitaire.

Gristy
02-05-07, 05:39 AM
i have not had any of these since the 100.54 drivers. Try uninstalling them and reinstalling the latest ones.

The standby issue was remedied in the 100.54 (it occured on 100.30)

$n][pErMan
02-05-07, 01:16 PM
I got these errors with 100.54 but have yet to get them with 100.59. Could be cause I only use Vista about 15 minutes a day though :p

MaxyPads
02-07-07, 08:07 AM
Update:

Seems like the new nForce MCP drivers solved the issues. No more BSOD nor nvvdmBS...installed the 115 vista drivers and all is well!

shrinerr
02-08-07, 10:19 AM
Um, would you mind showing me which drivers solved the problem for you? I'm having the exact same problem with my 6100/405 integrated board. I installed the newest nforce drivers (15.00G) and am still having the same problem. Any help is appreciated.

Remi
02-13-07, 06:46 AM
Anyone else having same issues?
Oh, yes. I assume that'll be corrected in a not too distant future...

Carbon Unit
02-15-07, 04:31 PM
I have this problem as well, it seems to be a problem that has been around with the beta vista from last summer, I have searched all over the web and all I see are complaints and so called fixes that dont work

alkolkin
04-26-07, 04:09 PM
Believe it or not, I have fixed it on my Vista 32 bit. Just turn of UAC and everything works perfectly (at least it has for the last half hour.) NO more interruptions to the DirectX 10 demos, or to DreamScene content, or to videos.

My setup is as follows:
Asus Striker Extreme
PNY 8800 GTX Driver version 7.15.11.5818 - 158.15
2 GB Corsair Dominator memory
OC the CPU to 3.00 MHz
RAID 0
Creative X-Fi gamer

:captnkill: