PDA

View Full Version : WIRELESS N and GAMING!!! NEED HELP


kwynjunk
02-09-07, 06:25 AM
I have a netgear wireless n router and adapter.

I get a near perfect wireless signal, good pings (30's/40s), but I am getting lots of packet loss during unreal (and bf2 i think). Those are the only 2 games i tested.

Help please.

So far I have tried turning off the router firewall and playing with DMZ.

retsam
02-09-07, 07:10 AM
dont turn on the dmz...very bad idea with windows. first off, how far are you from the access point? also, do you have the latest formware? is both your assess point and the network card "N" commpatible, if so turn on only pure "N" mode and turn off backwards compatibility of "b/g"

kwynjunk
02-09-07, 07:20 AM
dont turn on the dmz...very bad idea with windows. first off, how far are you from the access point? also, do you have the latest formware? is both your assess point and the network card "N" commpatible, if so turn on only pure "N" mode and turn off backwards compatibility of "b/g"

No problem about dmz. I just turned it one once to test to see if it would help

About 50 ft. from access point. My card is pure N and I am getting always getting 240-300 Mbps on the wirless transmissions.

Pings are low too, so i don't think it's my ISP.

When i ping the router from the cmd prompt i get varying times from 0ms to 6ms. Sometime I lose an entire packet while running PING, but its maybe 1 time every minute or so.

However, during UNREAL, even with low pings, I seem to all of a sudden be face up against a wall when I was like 20 ft from it a second ago.

retsam
02-09-07, 07:39 AM
have you changed the channel to try diffrent frequences? sounds like interferance

retsam
02-09-07, 07:44 AM
oh ya, how many walls is it going threw, are your walls lath, concrete, or board?

retsam
02-09-07, 07:46 AM
About 50 ft. from access point. My card is pure N and I am getting always getting 240-300 Mbps on the wirless transmissionsso in your router you have it set to "N" only?

also, do you have encrption on? if so try to turn it off just to see if that helps.

kwynjunk
02-09-07, 08:00 AM
Tried different channels. Forced 6, forced 11. Also set to auto.

The walls are drywall, however it doesn't really have to go through them. The router is in a back room of a town house. The PC is in the front on the same floors.

I will try setting the router to only broadcast N when I get home. I may have already, but I think it is on something like "prefer N" I dont remember how that was worded.

Encryption? Not sure if I have it on or not. Where is it? What does it do? How do I turn it off? If you're talking about WEP. I do have it on. I haven't tried turning it off yet. Think that'll help?

nekrosoft13
02-09-07, 08:30 AM
Tried different channels. Forced 6, forced 11. Also set to auto.

The walls are drywall, however it doesn't really have to go through them. The router is in a back room of a town house. The PC is in the front on the same floors.

I will try setting the router to only broadcast N when I get home. I may have already, but I think it is on something like "prefer N" I dont remember how that was worded.

Encryption? Not sure if I have it on or not. Where is it? What does it do? How do I turn it off? If you're talking about WEP. I do have it on. I haven't tried turning it off yet. Think that'll help?

few questions and comments.

yes WEP, WAP and WAP2 are all encryptions for wireless. turning it off might improve speed a bit, but i would not recommend having it off. if it does help having it off, then i would recommend returning your current set and get one from other manufacture.

another thing that you didn't mentioned, what type of adapter do you have? usb? pci? pcmcia?

also when the computer and router is in the same room, why not just use cable, is more reliable?

living close to strong power lines?

maybe radio station close by?

old town house? could be bad power source for the router.


and personal comment about DMZ, i always turn on DMZ, some people are way to paranoid about it:headexplode:

kwynjunk
02-09-07, 08:57 AM
few questions and comments.

yes WEP, WAP and WAP2 are all encryptions for wireless. turning it off might improve speed a bit, but i would not recommend having it off. if it does help having it off, then i would recommend returning your current set and get one from other manufacture.

another thing that you didn't mentioned, what type of adapter do you have? usb? pci? pcmcia?

also when the computer and router is in the same room, why not just use cable, is more reliable?

living close to strong power lines?

maybe radio station close by?

old town house? could be bad power source for the router.


and personal comment about DMZ, i always turn on DMZ, some people are way to paranoid about it:headexplode:

Adapter is PCI

Router in back room. PC in front room.

As far as I know there are no strong power lines or radio stations.

The town house is only 8 years old. Great Electric.

My old wireless G router used to work fine before it broke

retsam
02-09-07, 09:13 AM
and personal comment about DMZ, i always turn on DMZ, some people are way to paranoid about ithave you ever sniffed your internet connection, doesnt sound like you have.
please dont turn on dmz...just a bad idea.

Roadhog
02-09-07, 09:20 AM
kill the windows zero config service and use the router software.

kwynjunk
02-09-07, 09:28 AM
kill the windows zero config service and use the router software.

I did it both ways. There is no way to entirely shut off wireless zero right?

It always appears even when you are using the router/adapter software? Just when you open it, it says that other software is handling it

ViN86
02-09-07, 09:51 AM
is it possible to move the computer and test it on a wired connection? that would narrow down whether its a wireless/router issue or your ISP. (probably wireless, but it will confirm that).

also, isnt wireless N just in draft stages?
id go with a G tbh.

kwynjunk
02-09-07, 10:02 AM
is it possible to move the computer and test it on a wired connection? that would narrow down whether its a wireless/router issue or your ISP. (probably wireless, but it will confirm that).

also, isnt wireless N just in draft stages?
id go with a G tbh.


I'll probably try when i get home. Probably will have to do some drilling through the floor and come up from underneath.

Wife hates cables.

retsam
02-09-07, 10:14 AM
I did it both ways. There is no way to entirely shut off wireless zero right?

It always appears even when you are using the router/adapter software? Just when you open it, it says that other software is handling it
you need to kill the service in the control panle under adminstrative tools.

Ancient
02-09-07, 10:42 AM
Do you have a 2.4GHz wireless phone? If so, unplug the base station temporarily and see if that makes an improvement. I used to have all kinds of interference between my wireless G and 2.4GHz phones until I move to the 5GHz phones. While 802.11N is supposed to use the 5GHz band, it also can also use the 2.4GHz spectrum.

kwynjunk
02-09-07, 02:47 PM
Do you have a 2.4GHz wireless phone? If so, unplug the base station temporarily and see if that makes an improvement. I used to have all kinds of interference between my wireless G and 2.4GHz phones until I move to the 5GHz phones. While 802.11N is supposed to use the 5GHz band, it also can also use the 2.4GHz spectrum.


I'll give this a try also.