PDA

View Full Version : Silent Hill 3 with 8800gtx


cwy
02-09-07, 09:23 PM
I'm playing Silent Hill 3, PC version, and the blood color is turquoise, not red as it should be. Has anyone experienced the same?

A screencap of the problem -- the "bloody" but turquoise footsteps:
http://img402.imageshack.us/img402/3531/sh3bloodfi3.jpg

I've played the game once on another PC with ATI x800pro and the blood was fine.

To those 8800gtx users who may be kind enough to help me but don't have the game, please download the SH3 demo here and see if you experience the same thing: http://files.filefront.com/Silent+Hill+3+Multi+Language+Demo/;1188960;/fileinfo.html

I experienced the problem with both the retail PC version, which I have, and the demo above.

I went to www.konami.com , the game's publisher, and couldn't find a patch nor a mention of this problem. And I've tried different video driver versions with the same result. I wonder if this is an 8800gtx issue or just my PC.

|MaguS|
02-09-07, 09:27 PM
Have you checked the blood setting in the options menu? I tried it on my 8800GTX awhile back and it looked perfect to me.

sillyeagle
02-09-07, 09:42 PM
Yeah I thought there was a blood setting in that game, which changes the color.

Riplayne
02-09-07, 10:12 PM
Turn off the blacklight

cwy
02-09-07, 10:23 PM
When blood color is set to normal, I get turquoise blood. When it's set to black, it becomes white. Set to Green, it's violet. Set to violet, and it's green. It seems the RGB values are screwed up. Not only is the blood color wrong, but it is also a bright, fluorescent color, which is very distracting to gameplay.

Turn off the blacklight

What is blacklight?

|MaguS|
02-09-07, 10:26 PM
He made a bad joke refering to how police find blood at crime scenes. As for your issue... No clue then, is the blood the only thing affected?

crainger
02-09-07, 11:01 PM
Have you tried other drivers. Maybe try the drivers |MagNuS| was using when it worked for him. Maybe also try going into colour setup in the Nvidia control panel and reset it all to defaults (It's a long shot).

cwy
02-09-07, 11:12 PM
The blood seems to be only problem. I just found out that Silent Hill 2 also gives me turquoise blood...

shabby
02-10-07, 10:04 AM
That isnt the csi edition is it? :)

Bman212121
02-10-07, 01:33 PM
I'm playing Silent Hill 3, PC version, and the blood color is turquoise, not red as it should be. Has anyone experienced the same?

A screencap of the problem -- the "bloody" but turquoise footsteps:
http://img402.imageshack.us/img402/3531/sh3bloodfi3.jpg

I've played the game once on another PC with ATI x800pro and the blood was fine.

To those 8800gtx users who may be kind enough to help me but don't have the game, please download the SH3 demo here and see if you experience the same thing: http://files.filefront.com/Silent+Hill+3+Multi+Language+Demo/;1188960;/fileinfo.html

I experienced the problem with both the retail PC version, which I have, and the demo above.

I went to www.konami.com , the game's publisher, and couldn't find a patch nor a mention of this problem. And I've tried different video driver versions with the same result. I wonder if this is an 8800gtx issue or just my PC.

It's because the 8800gtx renders the scene so fast that the blood doesn't have time to mix with oxygen, so it is still blue. :D

grey_1
02-11-07, 07:37 AM
It's because the 8800gtx renders the scene so fast that the blood doesn't have time to mix with oxygen, so it is still blue. :D
ZOMG :D