PDA

View Full Version : 8800GTX and resuming from standby (STR)


Tym
02-14-07, 08:02 AM
I have had issues resuming from standby (suspend to RAM) with my 8800GTX under both XP 32-bit and Vista 64-bit. The system powers up and the HDD starts grinding, but there is no response to mouse and keyboard, and displays remain in standby.

I have narrowed the issue down to the 8800 or power supply, as it does not occur with my backup 6600, and I have had it on two totally different motherboards (also with different memory modules). I'm leaning towards the card, as the PS is quite powerful for a single card, and caused no such problems with two 7800GTXs in SLI.

Has any of you had a similar issue? I am not sure whether the issue is specific to the 8800, or the specific brand. Thanks in advance for your input.

AMC_Duke
02-14-07, 08:33 AM
i have exaclty the same problems 8800gtx here and vista 64 bit ultimate :thumbdwn:

NV_ANDY
02-14-07, 08:37 AM
I have had issues resuming from standby (suspend to RAM) with my 8800GTX under both XP 32-bit and Vista 64-bit. The system powers up and the HDD starts grinding, but there is no response to mouse and keyboard, and displays remain in standby.

I have narrowed the issue down to the 8800 or power supply, as it does not occur with my backup 6600, and I have had it on two totally different motherboards (also with different memory modules). I'm leaning towards the card, as the PS is quite powerful for a single card, and caused no such problems with two 7800GTXs in SLI.

Has any of you had a similar issue? I am not sure whether the issue is specific to the 8800, or the specific brand. Thanks in advance for your input.

8800 GTS in Vista x64 with 100.59 did the same thing, no problems in x32