PDA

View Full Version : 7950 GX2 HELP!!


24inchGamer
02-16-07, 01:55 PM
Hi Guys,
I was running 2 x 7950 gx2's quad sli, no problem at all!
I recently sold both the cards on ebay, and purchased an 8800.

Both people I sold the cards to have said they cant install drivers, they just receive a 'no compatible hardware could be found' message.

Is there something special you need to change when running a single one of these cards, a jumper, switch maybe?

One guy is using an intel D945GN2 board and the other is running a gigabyte ga 81915pm

Is it my cards or their boards? Should they have enabled something

Cheers in advance for your help

Nick

rudedog
02-16-07, 02:14 PM
If they have SLI enabled boards, then make sure the SLI jumper is set to single.

Also like always, make sure they correctly remove any old drivers via a program like drivercleaner.

You have to remember, to the MB each card is just that a single card, even thought there are two GPUs connected via SLI on the cards PCB.

resuccess
02-16-07, 02:19 PM
Sorry I need to now how to fix that to if I find out I Will let you now.Corey

rudedog
02-16-07, 02:21 PM
I don't see either of those boards listed on Nv MB compatibility site

http://www.nvidia.com/content/geforce_gx2_sbios/us.asp

24inchGamer
02-16-07, 02:52 PM
Alienware have told him differently :S They said they use the board with that card and dont have any issues

rudedog
02-16-07, 03:05 PM
The only other thing I can think of is make sure they have the latest bios installed.

24inchGamer
02-18-07, 01:24 PM
Sorry I need to now how to fix that to if I find out I Will let you now.Corey
I have just spoken with one of the guys I sold the card to, a simple BIOS update cured this problem!