PDA

View Full Version : Proud new owner of:


gulizard
02-28-07, 08:14 PM
an Intel duo core e6600 with the 680i evga board. However some things seem to be off like CPU-Z shows it running at 1600MHz. That can't be right. How do I enable this? I am sure this is something rather easy to do?

agentkay
02-28-07, 08:32 PM
Can you post a screenshot of your CPUZ? I think your BIOS isnīt properly configured for your CPU. The standard CPU core clock of the E6600 is 2400Mhz and the muliplier is set to "9", which means your standard FSB at that clock is 266 (rated FSB is 1066).

SlieTheSecond
02-28-07, 08:32 PM
Showing what, your cpu running at 1600?

If so, disable the features in bios.

It saves power and life by only running at full speed when it needs to. When you are idle it down clocks it.

agentkay
02-28-07, 08:36 PM
^^^^ What SlieTheSecond said is true. I totally forgot that the CPU and Mobo support this power saving technique.

gulizard
02-28-07, 09:01 PM
Fixed its a feature halt something. Its not called something you'd normal recognize.

Anyway this thing rocks.. Followed reviews and peoples experiences on here. I did have problems with that heatsink I didn't get it on but I ended up dropping some arctic silver 5 and having to play around with it to figure it out. When I first installed the CPU went from 55c to 65c, and I turned it off before it could finish climbing. Seems to be idling at 40c with stock HSF. I got 1GB OCZ 4-4-4-15 DDR2 PC800 RAM (Will get another stick when I get more money), with voltages from 1.9 to 2.0. How far could I push this thing on stock HSF.