PDA

View Full Version : PS3 not working on AV Output


1337_Like_ThaT
03-03-07, 08:35 PM
So Im spending the weekend at my GF's house and thought I'd try to hook up my PS3 to her 19" tube televsion she has in her room. Her televsion has one AV input and Im running the cable provided with the PS3 to hook up but no image nor audio is going onto the TV.

System powers up and gives the normal opearting beep, but still no go. This is the first time I try to run the PS3 though the AV Out so Im not sure If I had to change a setting in the pS3 prior to doing so, or if this is even possible or If i've just missed something :p Any ideas or advice from fellow PS3 owners out there?

|MaguS|
03-03-07, 08:37 PM
Did you have an HDTV set hooked up to it prior? It could be that its stuck on an HD resolution...

1337_Like_ThaT
03-03-07, 08:39 PM
^^ Yes, that's what I'm thinking too, I had it running through HDMI prior @ 1080p so it may just be stuck there until I go into the system and manually change the settings. But I was hoping that it would be able to autodetect the new connection and adjust itself accordingly, but doesnt seem like it. I'll double check the connections, maybe even try the TV out in the livingroom if necessary

Bad_Boy
03-03-07, 08:41 PM
You gotta reset the system if you go from HD to SD without changing the settings before you turn it off. It's in the manual on how to reset it.

I think it was like holding the power button for 5 seconds, but check the manual to make sure.

|MaguS|
03-03-07, 08:44 PM
When going from HDMI to Composit then you gotta reset the system, if your going from Component to Composit then it will autodetect.

1337_Like_ThaT
03-03-07, 08:45 PM
Yep, that was exactly it Bad_Boy. Thanks for the help guys :)


Check that the input mode of the TV is appropriate for the connector in use on the PLAYSTATION®3 computer entertainment system.
There may be a problem with the cable in use. Try using another cable that is compatible with the PLAYSTATION®3.
If the video output settings on the PLAYSTATION®3 do not match those of the cable or TV in use, there may be no picture. If the screen goes blank, turn off the system.
Then, with only the PLAYSTATION®3 and the TV connected, touch the system's power button for more than 5 seconds to turn the system back on. The video output settings will automatically be reset to the standard resolution.

Bad_Boy
03-03-07, 08:48 PM
no problem :)

GamerGuyX
03-03-07, 09:37 PM
I think you need to buy your GF a better TV. ;)