PDA

View Full Version : Vista and Quicktime issues?


Dazz
03-03-07, 10:35 PM
It just won't work, it stutters all to hell then comes up with buffer overrun detected. This is with Quick time 7.3.1 and with the Klite Mega codecpack it just crashes altogether. Anyone else have these issues. I thought they would of been resolved by now.

Dr.Nick
03-05-07, 10:01 AM
Quicktime hasn't been updated for Vista. It's best to wait for now

DRen72
03-05-07, 10:40 AM
It just won't work, it stutters all to hell then comes up with buffer overrun detected. This is with Quick time 7.3.1 and with the Klite Mega codecpack it just crashes altogether. Anyone else have these issues. I thought they would of been resolved by now.

You installed a Codec pack. Can you save an MP3 file now? Just curious. I'm having problems saving MP3 files.

nekrosoft13
03-05-07, 10:44 AM
remove quick time

install quick time alternative, use either WMP11 or WMP classic to playback your files

rename HD quicktime files from mov to hdmov, use coreavc and coreaac to playback hdmov files with hardware acceleration.

einstein_314
03-05-07, 10:55 AM
It just won't work, it stutters all to hell then comes up with buffer overrun detected. This is with Quick time 7.3.1 and with the Klite Mega codecpack it just crashes altogether. Anyone else have these issues. I thought they would of been resolved by now.
Apple has stated that they are working on a new version that will work with Vista. No ETA...but it will come soon I guess. Your best bet is using quicktime alternative or some other program to play your quicktime files...unless you use iTunes and then you're stuck with quicktime...like me :(

nekrosoft13
03-05-07, 10:58 AM
screw apple

answer is here!
http://www.nvnews.net/vbulletin/showpost.php?p=1186082&postcount=4

einstein_314
03-05-07, 11:05 AM
screw apple

answer is here!
http://www.nvnews.net/vbulletin/showpost.php?p=1186082&postcount=4
Hahahaha :rofl

Badboy_12345
03-05-07, 01:58 PM
I have installed quicktime on 3 pcs with Vista and it works flawlessly....
Dont know what issues you guys are talking about.. I've seen hd and non-hd trailers with it

Dragunov
03-05-07, 03:50 PM
It just won't work, it stutters all to hell then comes up with buffer overrun detected. This is with Quick time 7.3.1 and with the Klite Mega codecpack it just crashes altogether. Anyone else have these issues. I thought they would of been resolved by now.

I have this too, but don't have Klite Mega Codecpack installed

1neo1
03-06-07, 06:38 AM
screw apple

answer is here!
http://www.nvnews.net/vbulletin/showpost.php?p=1186082&postcount=4

http://img136.imageshack.us/img136/5795/931xn1.gif

nekrosoft13
03-06-07, 12:48 PM
:nono:

apple :rw:

what i meant is why waste time with quicktime, that sometimes doesn't work right, when i can watch 1080p mov files in my WMP11 with hardware acceleration.

Dragunov
03-06-07, 02:25 PM
7.1.5 has also problems with Vista, it starts playing the movie, but then it stops and Vista says: Quicktime has stopped responding.....

nekrosoft13
03-06-07, 02:37 PM
7.1.5 has also problems with Vista, it starts playing the movie, but then it stops and Vista says: Quicktime has stopped responding.....

don't use quicktime is poorly written software player.

Blacklash
03-06-07, 02:51 PM
I'm another than uses the "alternative" for both quicktime and real media. No problems running them through media player classic or WMP 11.

http://www.free-codecs.com/download/QuickTime_Alternative.htm

Smokey
03-06-07, 03:19 PM
Quicktime is working for me, I just dont have any sound :(

einstein_314
03-06-07, 03:50 PM
Quicktime is working for me, I just dont have any sound :(
You don't have any sound in quicktime? Or in anything?

Dragunov
03-06-07, 04:02 PM
I'm another than uses the "alternative" for both quicktime and real media. No problems running them through media player classic or WMP 11.

http://www.free-codecs.com/download/QuickTime_Alternative.htm

Well gonna wait till an official release, cause now WMP crashed with this codec

Blacklash
03-09-07, 02:53 PM
Well gonna wait till an official release, cause now WMP crashed with this codec

I can run "real alternative" and "quicktime alternative" with WMP Classic or WMP 11. I've tried it using Vista 32 bit and 64 bit with the nVidia 100.65 driver and the MS HD Audio driver. For me, they are both fluid with no issues under said circumstances.

kevJ420
03-09-07, 03:02 PM
There better not be any errors with my European import of Prince of Persia 3D.

Although Microsoft and Apple are immortal enemies even though they both kind of suck, although not MS as much as Apple.

einstein_314
03-09-07, 03:20 PM
There better not be any errors with my European import of Prince of Persia 3D.

Although Microsoft and Apple are immortal enemies even though they both kind of suck, although not MS as much as Apple.
Wait....what? :wtf:

Nymphie
03-11-07, 07:35 PM
It just won't work, it stutters all to hell then comes up with buffer overrun detected. This is with Quick time 7.3.1 and with the Klite Mega codecpack it just crashes altogether. Anyone else have these issues. I thought they would of been resolved by now.


I got the same problem, try to play the file from a networked drive, that works for me with QuickTimeplayer, VERY weird!

AthlonXP1800
07-19-07, 05:02 PM
It seemed the latest Quicktime 7.2 security update now fixed the buffer overrun issue. It played trailers from website perfect but unfortunately when saved the mov clips and played the mov with Quicktime player it shuttering badly.

I am not sure whether it Apple QuickTime player issue or Forceware driver issue?

I think I will report the bug to Nvidia.