PDA

View Full Version : problems turning off onboard sound card


Withnail
03-16-03, 05:49 AM
I have a MicroStar MS-6340 mainboard, with a Creative AudioPCI (ES1371,ES1373) (WDM) onboard chip. I just replaced this with a Creative live 5.1 but can find no way, either with jumpers or in the bios, to turn it off. So my whole machine hangs 5-10 seconds after displaying the desktop when i try to use my new card. Any help????

SavagePaladin
03-17-03, 10:29 PM
I could either research via search engines and MSI, or you could do the same thing.....

Withnail
03-18-03, 02:10 AM
I've looked, even MSI's own bios update programs can't find one

Gator
03-18-03, 05:40 AM
try removing the SBLive5.1, goto windows device manager, and disable the onboard sound there, then install the SBLive5.1

but it really shouldnt matter, atlhough I have no use for it, I've used onboard and pci sound cards at the same time before and it works fine.

maybe you could try disabling some uneeded resources in the bios as well? Might help. Disable things like serial ports and even parellel ports if you don't need them.

jAkUp
03-18-03, 10:39 AM
you sure theres nothin in the bios???? i have never seen a mainboard that didnt allow onboard audio to be switched off... true, you could try disabling the driver in windows... but you may have problems... worth a shot though

demonized
03-18-03, 11:32 AM
do you have the manual? if not get it from the MSI's website.
check chapter 3-11. Its on "advanced chipset features " select disable where it says [OnChip sound]option. From the integrated pheripherals options i think your suppose to disable the [onboard legacy audio] option as well.

Withnail
03-18-03, 11:40 AM
There are NO options for disabling sound in the Bios

demonized
03-18-03, 03:58 PM
is this ur mobo?
http://www.msi.com.tw/program/products/mainboard/mbd/pro_mbd_detail.php?UID=101&MODEL=MS-6340

Withnail
03-18-03, 04:50 PM
Nope, sorry. Mine's git small brown port underneath the bottom PCI slot