PDA

View Full Version : Some Textures are red with my 7600 GS


Mr_Maniac
03-12-07, 06:14 AM
Hi!
I've a little problem with my GeForce 7600 GS or it's ForceWare Drivers.
Like the Thread-Title says: There are some red textures in some 3D-Applications and games.
I've already de- and reinstalled the ForceWare drivers several times...
I'm using the latest stable drivers (93.71) on my PC (signature).
I've already tried the newest BETA-Driver, but it also doesn't work right...

Here are some Screenshots:
Operation Flashpoint (http://home.arcor.de/mr_maniac/Bilder/nVidia/RedOFP.png) - The water should be blue and the Island.. Well... Like the right part of the picture (sometimes it looks right and sometimes not)

FlyFF (http://home.arcor.de/mr_maniac/Bilder/nVidia/RedFlyFF.jpg) - The ground should be green with a bit sand (brown/yellow).

Battlefield 1942 - Here are two screens with an example. This MG should be... Well... I think you know how it SHOULD look ;) This also happens with some other Objects. Mounted Guns on vehicles for example.. Or whole vehicles (mostly boats and planes). Two Screenshots here:
Screen1 (http://home.arcor.de/mr_maniac/Bilder/nVidia/RedBF1942_1.jpg)
Screen2 (http://home.arcor.de/mr_maniac/Bilder/nVidia/RedBF1942_2.jpg)

Mr_Maniac
03-19-07, 04:51 AM
No Ideas?
More Info:
I never saw my GPUs Temperature go over 45 Celsius.
I've tried three different driver-Versions.
It doesn't happen in Linux and it doesn't happen in some games (for example: Far Cry, SpellForce 2, Mage Knight Apocalypse, Counter-Strike: Source, Half-Life 2 (and SMOD Tactical))