PDA

View Full Version : 100.95 XP Feedback Thread


Pages : [1] 2 3 4 5

Pav
03-16-07, 05:08 AM
Station Drivers have found some new 100.xx for Windows XP, this time 32bit & 64bit!

100.95 are dated 03/07/2007 and by default only support the following cards:

NVIDIA_G84.DEV_0400.1 = "NVIDIA GeForce 8600 GTS"
NVIDIA_G84.DEV_0402.1 = "NVIDIA GeForce 8600 GT"
NVIDIA_G86.DEV_0421.1 = "NVIDIA GeForce 8500 GT"

I'm sure someone will modify the inf to support all cards, let's just hope they support SLI & improved overy 100.87! Post your results here when you try them! Download link below.

http://www.station-drivers.com/page/nvidia%20forceware.htm

F_L_C
03-16-07, 05:18 AM
Why only G80 again? Where is the support for everyone else? Do they realize that we have not seen a new XP driver in 4 months? How is it possible that they can leave the XP driver in a state in which their very own CoolBits is broken?

mRYellow
03-16-07, 05:20 AM
They have these for vista aswell. Now we just need the modified inf to give these a test drive.

F_L_C
03-16-07, 05:26 AM
You see, that's what I mean. We with lesser cards are being treated like ****. They made sure to support all platforms but only for their latest chips. We have not even had any leaks aside from the 94.xx POS that was compiled 4 months ago. But G80 gets all the support in the world and for Vista too. That's bull****.

Pav
03-16-07, 06:01 AM
SLI is still broken in these! :(

mRYellow
03-16-07, 06:16 AM
SLI is still broken in these! :(

What card do u have? Also, could u post a link to the modded inf file?

Thx

SLippe
03-16-07, 06:18 AM
They're not even for all G80 cards! WTF? Those cards don't even exist, yet, that I'm aware of anyways. Weird.

mRYellow
03-16-07, 06:21 AM
They're not even for all G80 cards! WTF? Those cards don't even exist, yet, that I'm aware of anyways. Weird.

They at Cebit...so yes, they do exist technically ;)
Would love to see how these perform with a 8800

Skinner
03-16-07, 06:36 AM
And the question is the Source fogbug and the COJ shadows fixed? :D

mRYellow
03-16-07, 06:45 AM
And the question is the Source fogbug and the COJ shadows fixed? :D

I wonder.... :afro:

XxDeadlyxX
03-16-07, 07:07 AM
Useless until we get a modded inf.

SLippe
03-16-07, 07:09 AM
Useless until we get a modded inf.
mobilenvidia will be here soon to save the day! (nana2)

mad_man
03-16-07, 07:43 AM
How hard is it to edit the inf? Can I just replace the graphcis card list with that from another driver?

*impatient*

Skinner
03-16-07, 08:56 AM
I read on the guru3d forums the Source fogbug is still present :(

Jonelo
03-16-07, 10:55 AM
And the question is the Source fogbug and the COJ shadows fixed? :D

:rolleyes:

Shocky
03-16-07, 11:44 AM
Simalar to 100.89, only scaling is completely broken with these as well as custom timings and 1366*786 option is gone.. Just 1360*786 again

loafer87gt
03-16-07, 02:36 PM
Holy crap! These drivers fix the 3DSMax issues I was having, as well as the shadow glitches in Call of Juarez. Just going to fire up Just Cause now and see if it fixes the glitches in this game.

Edit: Oblivion graphical glitches that were present in the 100.87 drivers have been fixed as well.

Jonelo
03-16-07, 03:18 PM
(nana2) (nana2) (nana2)

JimBobb
03-16-07, 03:38 PM
No 88000GTX SLI Support that sucks. :(

shaker718
03-16-07, 04:18 PM
so anyone want to show us how to mod the INF to be able to install this set?
Also how's performance with this set?

|MaguS|
03-16-07, 04:42 PM
I got the inf modded but it says that the inf is different from the one in the cab.

shaker718
03-16-07, 04:49 PM
geez, what a ****tease the last set of leaked drivers have been....

|MaguS|
03-16-07, 05:19 PM
Got them installed but Im getting now SLi options... think its not working with these. :(

Skinner
03-16-07, 05:32 PM
Holy crap! These drivers fix the 3DSMax issues I was having, as well as the shadow glitches in Call of Juarez. Just going to fire up Just Cause now and see if it fixes the glitches in this game.

Edit: Oblivion graphical glitches that were present in the 100.87 drivers have been fixed as well.

Thanx, installing :)

|MaguS|
03-16-07, 06:12 PM
If someone gets SLi working please share... it seems borked here.