PDA

View Full Version : Weird Sandbags?


ATOJAR
04-07-07, 06:31 PM
Take a look at the two screenshots below(the sandbags)! ..... whats weird is i had the same thing happened with my older eVGA 7950GT 512MB .... im sure its not the card(8800GTS 640MB)as i have no problems with any other games i play(including BF2142)and i get a normal 3DMark06 score(almost 10,000)..... also i have a totally different system now, i.e motherboard, ram, cpu, gfx card ect than when i had the 7950GT!

http://img.photobucket.com/albums/v355/ATOJAR/3.jpg

http://img.photobucket.com/albums/v355/ATOJAR/1.jpg

The below screenshot is exactly the same map and as you can see the sandbags seem fine!

http://img.photobucket.com/albums/v355/ATOJAR/2.jpg

Anybody got any ideas whats going on?

Im using the 97.92 drivers...

Im gaming at 1920x1440 with 90+fps
AAX8 and every other setting on max!

Dazz
04-07-07, 07:54 PM
Happens to me try a new driver version. I think it's the way the drivers are installed or something as it apears then sometimes disapears. Has happened on my Geforce 6800GE AGP, 6600GT's SLI, 6800 Regular SLI, Radeon X800XL, 7800GTX SLi and also on my 8800GTX. Come to think of it i think it has something to do with AFiltering.

ATOJAR
04-08-07, 09:14 AM
Well ive just uninstalled the 97.92 drivers and ran driver cleaner pro in safe mode, reinstalled the latest 97.94 drivers and i still get the same thing, its not really a major problem, suppose ill just have to put up with it!

Corrigan
04-08-07, 11:28 AM
I get those too. Actually, when I saw the thread title I suspected what it was about.
I presume they're part of the game. Either that or it's some compatibility issue with 8800. Either way, I can cope.

I'm running Vista, 101.41 by the way.

ATOJAR
04-08-07, 11:51 AM
I get those too. Actually, when I saw the thread title I suspected what it was about.
I presume they're part of the game. Either that or it's some compatibility issue with 8800. Either way, I can cope.

I'm running Vista, 101.41 by the way.

It cant be anything to do with the 8800's .... it has it happened with my older 7900GTX & my 7950GT .... and as said above by Dazz with afew other people/cards(or see below) ...

Its not only nVIDIA but ATI also!

Dazz said:- Has happened on my Geforce 6800GE AGP, 6600GT's SLI, 6800 Regular SLI, Radeon X800XL, 7800GTX SLi and also on my 8800GTX

Dazz
04-09-07, 05:50 AM
Disable AF bet yeah it will go away. I am positive that is what causes the issue. Something to do with AF + the shaders used in BF2.

Muppet
04-09-07, 06:04 AM
I'm getting the same thing in the Desert Conflict addon in Vista.

darkrider01
04-09-07, 11:41 PM
I experienced the same thing back in BF1942 - it looked as if the textures were being stretched instead of being tiled. It only happened when I had AA and AF maxed out. Force your AF down step-by-step until it disappears.

Vik1dk
04-10-07, 02:02 AM
I get the same and the only way i can get rid off it, is to go and delete all folders in "My Documents\Battlefield 2\mods\bf2\cache"