PDA

View Full Version : How can you set both fans on 8800GTX SLI to 100%?


tomb18
04-13-07, 10:08 AM
It seems that only one of the fans on the 8800GTX SLI config actually go above 60%. Is this normal? How can I run both at 100%?
Thanks

Spliffstarr
04-13-07, 11:10 AM
what are you using to control your fans (program), try rivaturner if you haven't used it already...

Amuro
04-13-07, 10:20 PM
I use Rivaturner in XP but don't know what to use in Vista.

ATOJAR
04-14-07, 04:50 AM
Yeah im in the same boat! .... is there anything you can use to control the fan speed in vista? im wanting to have my fan at a constant 80% ... ive tried with ntune and that works fine untill i reboot then its back at 59%!

ATOJAR
04-14-07, 02:02 PM
Is there anyway to control the 8800's fan speeds in vista? ....... my fan speed is at 59% ... i set it to 80% and save it but as soon as i reboot its back to 59%!?:headexplode:

Amuro
04-14-07, 11:02 PM
I didn't bother with nTune in Visita since it didn't seem to work for me even in XP. Whenever I clicked Apply after adjusting fan speed, it went right back to 59%.

Blacklash
04-15-07, 12:38 AM
BTW if you want to disable driver checks in Vista x64 and not do it with every boot.

Open elevated command prompt (aka "Run as Adminstrator"), and type

bcdedit -set loadoptions DDISABLE_INTEGRITY_CHECKS

ATOJAR
04-15-07, 12:24 PM
Ive changed the fan speed on my gfx card from 60% to 100% with rivatuner ... its lowered the gpu temp quite nicely! ..... will forcing the fan to run at a constant 100% effect the fans lifespan alot? ... does anybody else have there fan at 100%? .... i was hoping to do it with a bios flash but i dont think its possible!