PDA

View Full Version : Hey all


Slagathor
05-06-07, 04:38 PM
Wanna give this thread a look see.
http://www.evga.com/community/messageboard/topic.asp?TOPIC_ID=33783


I have noticed really crappy performance, so checking Riva Tuner hardware monitor everything was so very slow, I posted a screenie in the above mentioned thread. (like Memory Clock Mhz 396, Core Clock ROP domain 198 Mhz...)

Maybe someone could explain what might be going on, I ran '06 and got lower scores then I got with my 7900GT........

I cant really say when it started, but it is getting very annoying.....

Thanks for your time....

kevJ420
05-06-07, 04:45 PM
Set the fan speed to 100% and set the clocks to default.

Your performance will go way up.

Slagathor
05-06-07, 04:47 PM
Set the fan speed to 100% and set the clocks to default.

Your performance will go way up.


I did nothing with the clocks, I changed nothing, it wont detect clock speeds, all I did was set the fan to 100


EDIT:

Ok, I see where your saying, got it back to normal, did the reset to default thing. I wonder what I did to cause that......

grey_1
05-06-07, 05:10 PM
Set the fan speed to 100% and set the clocks to default.

Your performance will go way up.
WHAT are you talking about?!

Slagathor, Which OS are you running and what drivers were you running prior to the 158s? iirc the 101.70s were causing quite a few problems with the 158s when upgrading in vista?

I would recommend removing the drivers through the device manager, reboot into safe mode, cancel the windows hardware detected prompt, and at the very least run driver cleaner.

At best, manually remove the nvidia display drivers in C:windows/system32.

If your running vista it will look like this.
http://img243.imageshack.us/img243/8196/untitledve1.jpg (http://imageshack.us)

Shouldn't look much different in XP either.

As a safeguard, just set a system restore point before removing the files.
This has worked for me every time.

Good luck man.

EDIT: In vista, the ones that begin with "nv" are the display drivers I'm referring to.

Slagathor
05-06-07, 06:51 PM
I opened Rive Tuner and the Driver Settings end little tab, reset to driver default values did the trick.

I am running Vista, now it;s running great again.....heh

grey_1
05-06-07, 07:28 PM
I opened Rive Tuner and the Driver Settings end little tab, reset to driver default values did the trick.

I am running Vista, now it;s running great again.....heh
Good to hear!