PDA

View Full Version : MIC not working with vista


avanthi
05-07-07, 11:50 AM
hey...
ive just installed vista onto my PC.. n wid a 1gb RAM.. and everything is working fine.. but when i tried to use the mic.. it doesnt work..
it does recognize the mic when i first install it into the jack.. but after it..
when i try a mic test.. it just doesnt work..
can someone plz help me go about dis..
thnx... avanthi

avanthi
05-08-07, 12:20 PM
hey... plz do reply.. someone help me..
lotsa ppl just viewin it...
but no one givin me a solution.. :(

newparad1gm
05-08-07, 12:30 PM
Are you having trouble running using the mic while playing a game and using a VoIP program like Ventrilo? If thats the case, you need to run Ventrilo with administrator privileges before starting up your game.

If you are just trying to use your mic normally with Windows Sound Recorder or something and it doesn't work, check your microphone gain levels in the Volume manager on the task bar. You might just have inbound gain set way too low so the microphone doesn't detect anything.

ATOJAR
05-08-07, 02:03 PM
I had a similar problem with my soundblaster audigy se 7.1 sound card! .... the creative drivers are terrible! they give you basic sound only in vista ... no mic boost or real mic support! .... ive switched to my SoundMAX onboard High Definition audio and everything works fine! ..... the sound its self is good, no EAX in games though

avanthi
05-09-07, 11:33 AM
hey atojar..
so wht do i do bout dis now.. how do i go about gettin gettin my mic being recognized???
if dis doesnt work.. im plannin to install xp .. n use xp for everythin.. not very happy wid vista.. wht do u suggest?
currently wht i have is soundMAX integrated digital HD audio..
is this what u are using?

ATOJAR
05-09-07, 12:18 PM
Yeah im using my onboard SoundMax HD audio! .... everything works fine for me in vista ... i use teamspeak alot and my onboard SoundMax HD audio and mic work fine! .... try updating your sound drivers from your motherboards website! .... then go to control panel, sound, click on the recording tab and make sure your mic is enabled then right click on the mic icon and go to properties then custom and make sure the mic boost is ticked... mess about in the sound tab untill you get it right!

What i did is start teamspeak(dont join a channel)click the settings tab>sound input/output settings then click the activate local test mode and mess around in the sound tab in vista controll pannel and testing it in teamspeak untill the mic sounds ok!