PDA

View Full Version : Nvidia RAID 9.61 Vista x86/x64


famusc
05-10-07, 05:31 PM
Here's a release from Asus: version 9.61. Enjoy it.

http://rapidshare.com/files/30619181/NVIDIA_RAID_V119_Vista.rar

Electronic Punk
05-11-07, 02:05 AM
Been using 9.67 for quite some time, I leaked 9.61 over a month ago i think

Wolfhound
05-11-07, 05:20 AM
Thank You,IŽll give it a go, post back when update

Crisao23
05-11-07, 07:28 AM
Been using 9.67 for quite some time, I leaked 9.61 over a month ago i think

Do you have a link for 9.67 vista x64 drivers ?

Thanks

Electronic Punk
05-11-07, 07:30 AM
Got the 32bit one via here:
http://www.nforcershq.com/forum/1-vt66299.html?start=0&sid=c5272fece82d9893d4b17eb2377e62aa

AdamK47
05-11-07, 08:29 AM
9.61 drivers downgraded my control panel. These drivers still don't fix the problem where the drives park upon reboot and have to spin back up at RAID BIOS detection.

verncat
05-11-07, 08:35 AM
Been using 9.67 for quite some time, I leaked 9.61 over a month ago i think
The 9.67's do not work for Vista. If they do for you, can you pass on what you did to make them install?

When I try to install the 9.67's, I g et the "the best driver for your hardware is already installed". I am using the 9.31's with 2 Raptors in raid 0. Any advice?

Electronic Punk
05-11-07, 09:13 AM
I didn't do anything special - other than upgrading from 9.61

http://www.electronicpunk.com/nforce/

Using RAID 9.67 myself, tho I didn't actually upload them to my site linked above.

9.61 did fix both my park issues as well as hanging at shutdown.
I also copied all the files from the raidmamanger cab to system32 and ran the batch file so now I have my raid stuff inside the nvidia control panel, which is pretty cool.

verncat
05-11-07, 12:06 PM
Thanks! I upgraded to the 9.61's first, which went smoothly. I was then able to upgrade to the 9.67's. Awesome!!!!!!!!!!!!!!!!!

Shawn

UberRN69
05-11-07, 02:30 PM
I got the 9.67's to install by opening up the 15.00 driver set, canceling the install, then replacing the drivers that came with the 15.00 set with the 9.67 drivers, then restart the install. That way the control panel stuff installs. Plus Vista now sees my drives as SATA II drives, and the option to enable "write catching on the disk" and "enable advance performance" are no longer grayed out on my RAID array.

I still have to do a manual install on my non-RAID Serial ATA Controler. But this has always been a bug on my nForce4 Gigabyte MB (even under XP) since their last couple of BIOS updates, which I have to have if I want dual core support.

Wolfhound
05-14-07, 09:59 AM
9.61 did fix both my park issues as well as hanging at shutdown.


For me wasnŽt fixed, on Vista x64

Electronic Punk
05-14-07, 10:03 AM
I'll avoid x64 for now then ;)

Wolfhound
05-17-07, 07:47 AM
I'll avoid x64 for now then ;)


I donŽt have hanging on shutdown , but the drives park after reboot