PDA

View Full Version : How to change max frames to render ahead?


Princess_Frosty
05-13-07, 01:40 PM
Like the topic says, how do I change the max number of frames to render ahead in Vista (x64) I have the 160.03 drivers and Im getting awful input lag in oblivion :(

Quick420
05-13-07, 02:21 PM
Does nhancer 2.2.3 work with vista 64? Try it out,if it works you can set max frames to render to 0 to fix Oblivion input lag.Poke around in your 3d options I'm sure it is in there as well.

Quick420
05-13-07, 02:21 PM
not supposed to see this :-)