PDA

View Full Version : Official FW 94.24 WHQL For GF 2/3/4/5/6/7


Pages : [1] 2 3 4

d2thez
05-17-07, 01:01 PM
Nvidia has finally released some new WHQL official video drivers for the Geforce 6/7 series of cards. They are 94.24 and dated 4/19/07. Though their webpage indicates these work from the GF2-7 series, the driver inf only includes the 6/7 series. Enjoy!

http://www.nvidia.com/object/winxp_2k_94.24.html

Demanufakture
05-17-07, 01:36 PM
Well in classic nvidia style they have released the driver before they have the release notes link up on the driver page. I'm gonna hold off on these until they put out the release notes for them.

Nefilim
05-17-07, 02:07 PM
Well, I've installed them and according to Nvidia my 6600 is unknown in their control panel and it won't let me run the new CP at all, it forces me to use the old one (which is probably a blessing for some).

Even though my card is listed as unknown, the driver certainly didn't make a fuss about it while installing and it passed without the WHQL check complaining about it either.

Other than that, the driver seems to work OK, but I've only done a little bit of checking to make sure my games are working with it.

Demanufakture
05-17-07, 02:15 PM
Well, I've installed them and according to Nvidia my 6600 is unknown in their control panel and it won't let me run the new CP at all, it forces me to use the old one (which is probably a blessing for some).

Even though my card is listed as unknown, the driver certainly didn't make a fuss about it while installing and it passed without the WHQL check complaining about it either.

Other than that, the driver seems to work OK, but I've only done a little bit of checking to make sure my games are working with it.

Well that is odd. Obviously Nvidia has lost their crown as the gpu driver leader. They can't even make sure all cards even support their new cp. Nvidia, get your act together. Good hardware without good software is useless.:thumbdwn: Where are those release notes Nvidia?

Nefilim
05-17-07, 02:22 PM
Well that is odd. Obviously Nvidia has lost their crown as the gpu driver leader. They can't even make sure all cards even support their new cp. Nvidia, get your act together. Good hardware without good software is useless.:thumbdwn: Where are those release notes Nvidia?
Odd it was. After testing a bit more I found that, according to in-game FPS counters, my performance in said games had dropped. I've uninstalled them and gone back to 93.71 for the time being as it wasn't causing me any problems.

Yep, these new drivers suck - at least on my PC. :thumbdwn:

Demanufakture
05-17-07, 02:43 PM
Makes me glad I decided to hold off on these.

Eliminator
05-17-07, 04:32 PM
downloading now... will report later

tomaceli
05-17-07, 04:37 PM
This driver is a joke... nvidia's still preparing the past 1st of April :D

Driver INF (English and International versions) supports:
NVIDIA_NV40.DEV_0040.1 = "NVIDIA GeForce 6800 Ultra"
NVIDIA_NV40.DEV_0041.1 = "NVIDIA GeForce 6800"
NVIDIA_NV40.DEV_0042.1 = "NVIDIA GeForce 6800 LE"
NVIDIA_NV40.DEV_0043.1 = "NVIDIA GeForce 6800 XE"
NVIDIA_NV40.DEV_0044.1 = "NVIDIA GeForce 6800 XT"
NVIDIA_NV40.DEV_0045.1 = "NVIDIA GeForce 6800 GT"
NVIDIA_NV40.DEV_0047.1 = "NVIDIA GeForce 6800 GS"
NVIDIA_NV40.DEV_0048.1 = "NVIDIA GeForce 6800 XT "
NVIDIA_NV40.DEV_004E.1 = "NVIDIA Quadro FX 4000"
NVIDIA_NV41.DEV_00C0.1 = "NVIDIA GeForce 6800 GS "
NVIDIA_NV41.DEV_00C1.1 = "NVIDIA GeForce 6800 "
NVIDIA_NV41.DEV_00C2.1 = "NVIDIA GeForce 6800 LE "
NVIDIA_NV41.DEV_00C3.1 = "NVIDIA GeForce 6800 XT "
NVIDIA_NV41.DEV_00CC.1 = "NVIDIA Quadro FX Go1400"
NVIDIA_NV41.DEV_00CD.1 = "NVIDIA Quadro FX 3450/4000 SDI"
NVIDIA_NV41.DEV_00CE.1 = "NVIDIA Quadro FX 1400"
NVIDIA_NV43.DEV_0140.1 = "NVIDIA GeForce 6600 GT"
NVIDIA_NV43.DEV_0141.1 = "NVIDIA GeForce 6600"
NVIDIA_NV43.DEV_0142.1 = "NVIDIA GeForce 6600 LE"
NVIDIA_NV43.DEV_0143.1 = "NVIDIA GeForce 6600 VE"
NVIDIA_NV43.DEV_0145.1 = "NVIDIA GeForce 6610 XL"
NVIDIA_NV43.DEV_0147.1 = "NVIDIA GeForce 6700 XL"
NVIDIA_NV43.DEV_014A.1 = "NVIDIA Quadro NVS 440"
NVIDIA_NV43.DEV_014C.1 = "NVIDIA Quadro FX 550"
NVIDIA_NV43.DEV_014D.1 = "NVIDIA Quadro FX 550 "
NVIDIA_NV43.DEV_014E.1 = "NVIDIA Quadro FX 540"
NVIDIA_NV43.DEV_014F.1 = "NVIDIA GeForce 6200"
NVIDIA_NV44.DEV_0160.1 = "NVIDIA GeForce 6500"
NVIDIA_NV44.DEV_0161.1 = "NVIDIA GeForce 6200 TurboCache(TM)"
NVIDIA_NV44.DEV_0162.1 = "NVIDIA GeForce 6200SE TurboCache(TM)"
NVIDIA_NV44.DEV_0163.1 = "NVIDIA GeForce 6200 LE"
NVIDIA_NV44.DEV_0165.1 = "NVIDIA Quadro NVS 285"
NVIDIA_NV44.DEV_016A.1 = "NVIDIA GeForce 7100 GS"
NVIDIA_NV44.DEV_0221.1 = "NVIDIA GeForce 6200 "
NVIDIA_NV44.DEV_0222.1 = "NVIDIA GeForce 6200 A-LE"
NVIDIA_G70.DEV_0090.1 = "NVIDIA GeForce 7800 GTX"
NVIDIA_G70.DEV_0091.1 = "NVIDIA GeForce 7800 GTX "
NVIDIA_G70.DEV_0092.1 = "NVIDIA GeForce 7800 GT"
NVIDIA_G70.DEV_009D.1 = "NVIDIA Quadro FX 4500"
NVIDIA_G71.DEV_0290.1 = "NVIDIA GeForce 7900 GTX"
NVIDIA_G71.DEV_0291.1 = "NVIDIA GeForce 7900 GT/GTO"
NVIDIA_G71.DEV_0292.1 = "NVIDIA GeForce 7900 GS"
NVIDIA_G71.DEV_0293.1 = "NVIDIA GeForce 7950 GX2"
NVIDIA_G71.DEV_0294.1 = "NVIDIA GeForce 7950 GX2 "
NVIDIA_G71.DEV_0295.1 = "NVIDIA GeForce 7950 GT"
NVIDIA_G71.DEV_029C.1 = "NVIDIA Quadro FX 5500"
NVIDIA_G71.DEV_029D.1 = "NVIDIA Quadro FX 3500"
NVIDIA_G71.DEV_029E.1 = "NVIDIA Quadro FX 1500"
NVIDIA_G71.DEV_029F.1 = "NVIDIA Quadro FX 4500 X2"
NVIDIA_G72.DEV_01D0.1 = "NVIDIA GeForce 7350 LE"
NVIDIA_G72.DEV_01D1.1 = "NVIDIA GeForce 7300 LE"
NVIDIA_G72.DEV_01D3.1 = "NVIDIA GeForce 7300 SE/7200 GS"
NVIDIA_G72.DEV_01DD.1 = "NVIDIA GeForce 7500 LE"
NVIDIA_G72.DEV_01DE.1 = "NVIDIA Quadro FX 350"
NVIDIA_G72.DEV_01DF.1 = "NVIDIA GeForce 7300 GS"
NVIDIA_G73.DEV_0390.1 = "NVIDIA GeForce 7650 GS"
NVIDIA_G73.DEV_0391.1 = "NVIDIA GeForce 7600 GT"
NVIDIA_G73.DEV_0392.1 = "NVIDIA GeForce 7600 GS"
NVIDIA_G73.DEV_0393.1 = "NVIDIA GeForce 7300 GT"
NVIDIA_G73.DEV_0394.1 = "NVIDIA GeForce 7600 LE"
NVIDIA_G73.DEV_0395.1 = "NVIDIA GeForce 7300 GT "
NVIDIA_G73.DEV_0398.1 = "NVIDIA GeForce Go 7600"
NVIDIA_G73.DEV_039E.1 = "NVIDIA Quadro FX 560"
NVIDIA_NV48.DEV_0211.1 = "NVIDIA GeForce 6800 "
NVIDIA_NV48.DEV_0212.1 = "NVIDIA GeForce 6800 LE "
NVIDIA_NV48.DEV_0215.1 = "NVIDIA GeForce 6800 GT "
NVIDIA_NV48.DEV_0218.1 = "NVIDIA GeForce 6800 XT "
NVIDIA_C51.DEV_0240.1 = "NVIDIA GeForce 6150"
NVIDIA_C51.DEV_0241.1 = "NVIDIA GeForce 6150 LE"
NVIDIA_C51.DEV_0242.1 = "NVIDIA GeForce 6100"
NVIDIA_C51.DEV_0245.1 = "NVIDIA Quadro NVS 210S / NVIDIA GeForce 6150LE"
NVIDIA_C61.DEV_03D0.1 = "NVIDIA GeForce 6150SE"
NVIDIA_C61.DEV_03D1.1 = "NVIDIA GeForce 6100 nForce 405"
NVIDIA_C61.DEV_03D2.1 = "NVIDIA GeForce 6100 nForce 400"
NVIDIA_C61.DEV_03D5.1 = "NVIDIA GeForce 6100 nForce 420"
NVIDIA_BR02.DEV_00F1.1 = "NVIDIA GeForce 6600 GT "
NVIDIA_BR02.DEV_00F2.1 = "NVIDIA GeForce 6600 "
NVIDIA_BR02.DEV_00F3.1 = "NVIDIA GeForce 6200 "
NVIDIA_BR02.DEV_00F4.1 = "NVIDIA GeForce 6600 LE "
NVIDIA_BR02.DEV_00F5.1 = "NVIDIA GeForce 7800 GS"
NVIDIA_BR02.DEV_00F6.1 = "NVIDIA GeForce 6800 GS/XT"
NVIDIA_BR02.DEV_00F8.1 = "NVIDIA Quadro FX 3400/4400"
NVIDIA_BR02.DEV_00F9.1 = "NVIDIA GeForce 6800 Series GPU"
NVIDIA_BR02.DEV_02E0.1 = "NVIDIA GeForce 7600 GT "
NVIDIA_BR02.DEV_02E1.1 = "NVIDIA GeForce 7600 GS "
NVIDIA_BR02.DEV_02E2.1 = "NVIDIA GeForce 7300 GT "

You just have to compare with the Product support page:
http://www.nvidia.com/object/94.24_winxp_32_supported.html

It misses a lot of cards (i.e. my 5900XT) :thumbdwn:
nvidia goes on the wrong way... The Way It's Meant To Have No Support... and what think about 94.24 today for old cards but 160.xx for others...

garyb
05-17-07, 05:00 PM
Is the new control panel completely gone ?
just installed them and all there is the classic panel

Eliminator
05-17-07, 05:36 PM
AVOID AT ALL COSTS... does not have the new control panel which means my 7950gx2 is useless... wtf nvidia... you had 6 months and this is the best you can do?.... back to 93.81 i go

F_L_C
05-17-07, 06:04 PM
I can confirm the new CP has been completely removed and no regedit can bring it back. And they couldn't be bothered to add those new video settings in the new CP to the old CP (i.e. setttings such as noise reduction and sharpening). To add insult to injury, they fix the mem display bug but fail to fix CoolBits overclocking. You can tell CoolBits is still broken by testing the "detect optimal speeds" and then trying to change either core or mem speed (it will fail at every setting you try to change). And, of course, if you manully change speeds and somehow get it not to fail, your settings will be reset on subsequent bootups.

What a complete fkn waste of time installing this driver. 6 months later and this is what they show for it. It's 93.71 with corrected mem display, no new CP, and the same bullsht with CoolBits since the introduction of the 93.xx series.

sniviler
05-17-07, 06:05 PM
still using the 91.47's for my 7900GTO's, the last unbroken driver.

F_L_C
05-17-07, 06:10 PM
If you're talking about broken CoolBits, 92.91 from nzone is the last working driver.

GeniusPr0
05-18-07, 12:59 AM
i got these 2 months ago ...

Elvin Presler
05-18-07, 01:48 AM
AVOID AT ALL COSTS... does not have the new control panel...*SNIP*

No new CP? Rejoice! Sounds like a winner to me! Finally a newer (than 8456) driver I might actually want to use!

(nana2)

Quick420
05-18-07, 09:18 AM
No new CP? Rejoice! Sounds like a winner to me! Finally a newer (than 8456) driver I might actually want to use!

(nana2)


What he said ^^^^^(foshiz)

Demanufakture
05-18-07, 10:45 AM
What a joke. Nvidia can't even get release notes out for these drivers. These drivers should be taken off Nvidia's website until they can get a quality driver for us XP users that don't have the 8000 series Geforce. I'll be sticking with the good old 93.71 drivers that give me zero problems.:thumbdwn:

Osamar
05-18-07, 02:16 PM
Now they have vanished from Nvidia web, and show 93.71 again (crazy)

tomaceli
05-18-07, 02:18 PM
So, they have just changed the Products support list for GeForce 6/7 series only.

So quickly they forgot my GeForce FX: doesn't appear on the supported products, nor on the unsupported list!

http://www.nvidia.com/object/94.24_winxp_32_supported.html

I'll give a try to the Official 160.02 Quadro driver but I got an important issue with each 1xx.xx driver:
The TV Output is broken (overlay problem or it vibrates excessively :thumbdwn: )

t3hl33td4rg0n
05-18-07, 02:59 PM
I guess that makes it malsupported or parasupported! :headexplode:

Quick420
05-18-07, 03:17 PM
:headexplode: Seems all my benches are pretty much the same,dualview on my second monitor windvd shows only a black screen,oh well.Doobie time:smoking2: :afro2:

Elvin Presler
05-18-07, 04:22 PM
Wow, they have been pulled. First decent driver in about a year and they pulled it. LOL, I got mine though!

No new CP. No problems with the old one. Good driver for me.

Demanufakture
05-18-07, 04:37 PM
I knew Nvidia would take these drivers down. They weren't even new. They were from last month. Who knows how long it will take nvidia to release a quality driver or us that isn't half assed? Not that I need a new driver as the 93.71 driver works fine with out any problems on my rig.

Elvin Presler
05-18-07, 05:42 PM
Well, I'm glad I got those while they were "official". That new control panel makes me puke and these are clean of it! Here's my unscientific Fraps bench results from running a 30 second route in Croft Manor (Tomb Raider Legend), to and through the pool. 3 driver versions in bold. I mostly just watch the "Avg: FPS".

2007-05-18 14:51:04 - trl - 8456 (my usual driver)
Frames: 4689 - Time: 30000ms - Avg: 156.300 - Min: 97 - Max: 254

2007-05-18 14:02:35 - trl - 9424 (12 fps gain)
Frames: 5065 - Time: 30000ms - Avg: 168.833 - Min: 93 - Max: 328

2007-05-18 14:33:53 - trl - 160.03 (12 fps loss on the beta drivers others are liking so much)
Frames: 4335 - Time: 30000ms - Avg: 144.500 - Min: 89 - Max: 224

(double checked this one to see if I had messed up the game settings or something. 12 fps loss)
2007-05-18 15:03:30 - trl - 160.03
Frames: 4363 - Time: 30000ms - Avg: 145.433 - Min: 92 - Max: 224

Tikimotel
05-18-07, 05:48 PM
I've "updated" from 93.81 (no uninstall etc.)
SLI (with 7950Gx2 ) is active, won't show in old control panel, but...

create : "cpl.reg"
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NvCplApi\Policies]
"SedonaDisable"=dword:00000002
"ContextUIPolicy"=dword:00000001
"TaskbarUIPolicy"=dword:00000001
"CplGroupUIPolicy"=dword:00000002
install / import this reg file.
the option to enable new control panel is back. (dunno if it's the 93.81 version or not, but it works just fine.)