PDA

View Full Version : why does my multiplier keep jumping


nekrosoft13
05-18-07, 08:44 AM
I upgraded to evga 680i and e6600.

in bios i have multiplier set to 9 and intel speestep (or what ever its called) i have set to off.

but according to cpu-z my multiplier keeps changing from 6 to 9 depending on load.

how do i keep it at 9 all the time.

Dazz
05-18-07, 09:11 AM
Yeah speedstep is like cool 'n' quiet that AMD uses as such under low load it will throttle the clock speed and voltage.

nekrosoft13
05-18-07, 09:34 AM
Are you sure Speedstep is disabled?

it says disabled in bios

Tr1cK
05-18-07, 09:58 AM
it says disabled in bios

Newest BIOS?

nekrosoft13
05-18-07, 09:59 AM
yes, 28

Tr1cK
05-18-07, 10:10 AM
Have you checked the EVGA forums? Maybe it's a known issue.

Jon
05-18-07, 11:10 AM
I thought to disable it there are two settings which you need to disable... SpeedStep (EIST) and I thought the other was enhanced halt.

From anandtech:

The Enhanced Halt State, as Intel calls it, does two things - it reduces the clock speed of the CPU by decreasing the clock multiplier down to its minimum value (on the 6xx series that's 14x, or 2.8GHz) then reducing the voltage. The clock speed is reduced and then the voltage is dropped, to maintain stability.

nekrosoft13
05-27-07, 05:31 PM
I thought to disable it there are two settings which you need to disable... SpeedStep (EIST) and I thought the other was enhanced halt.

From anandtech:

i will check that

nekrosoft13
05-27-07, 07:18 PM
thanks that was it, i only disable speedstep, didn't notice other one.