PDA

View Full Version : Vista - UPS service?


Riptide
05-18-07, 11:00 AM
Anyone run Vista with a UPS? I have an APC SmartUPS 1000 and I don't see how you manage it's operation under Vista. W/XP it was pretty straight forward. There doesn't seem to be a UPS service any more.

Bman212121
05-18-07, 11:07 AM
I've always just installed the powerchute application that APC has. It works just fine in Vista and it will give you a lot more information. I think there is some functionality in Vista, but off the top of my head I couldn't tell you where it is located now.

Riptide
05-18-07, 11:10 AM
PowerChute is OK. I just like using the native services if possible. Probably less overhead that way.

Bman212121
05-18-07, 11:18 AM
I'm sure there isn't much overhead at all. I do know that Vista has drivers for the APC out of the box, and I swear there are settings for it, but I can't remember where to look. I think if you right click on the desktop and choose properites, it will bring up their new preferences page. I'm thinking that one of the links that go down the lefthand side will get you to the power management settings. I'll look tommorrow for you if I get a chance.

freewheelingdom
08-06-09, 10:08 AM
Anyone run Vista with a UPS? I have an APC SmartUPS 1000 and I don't see how you manage it's operation under Vista. W/XP it was pretty straight forward. There doesn't seem to be a UPS service any more.

Hi I have an APC RS 500 ups and HAD the same problem. I didn't like using Powershute because there were standby issues, yet I couldn't get Vista to recoognise my ups in the power settings, and the notification option was greyed out.
Solution: If your APC is in your devices, click "update drivers" and "browse for software drivers on my computer", then "let me pick from a list of drivers on my computer", then select "HID UPS Battery". Right click the Windows button, press properties, then notification are tab. Your power option should now be tickable and you should be able to control your ups options from here. At least this worked for me.
If your APC isn't displayed in device manager run powershute to setup the drivers, then uninstall powershute.
Hope this helps, Dom.