PDA

View Full Version : Colored Dots


deon1
06-07-07, 03:23 PM
Hi all

was wondering if anyone had a similiar problem ( and maybe a solution). I have a Geforce 7800 GS OC AGP Card and I get colored dots on the screen during the post. Also when running any game or 3d Mark the PC reboots....

Please help if you can

evilghost
06-07-07, 03:34 PM
Overclocked out of spec. Sparkle is usually memory, core is usually screwed up vertices/etc

deon1
06-07-07, 03:57 PM
Overclocked out of spec. Sparkle is usually memory, core is usually screwed up vertices/etc


Thanks :)

This card is apparently factory overclocked - any way I can fix it?

mynakedrat
06-07-07, 03:57 PM
sounds like temps/ fan is not spinning , or the card is too far oc, OR it is fried.

mynakedrat
06-07-07, 03:57 PM
download a o'c utility and downclock it to stock speeds. you can use rivatuner or atitool ot ntune. one of those will work.

evilghost
06-07-07, 03:59 PM
sounds like temps/ fan is not spinning , or the card is too far oc, OR it is fried.

Agree with all of these points. Check for thermal issues first but sparkle on POST seems like too much overclocking of memory or the card is fried.

mynakedrat
06-07-07, 04:04 PM
too much OC on a card thats agp, prolly running really hard on a power supply with not enough juice.

Redeemed
06-07-07, 04:34 PM
too much os on a card thats agp, prolly running really hard on a power supply with not enough juice.

Hey! I still want your naked rat. :bleh:

mynakedrat
06-07-07, 04:49 PM
she died years ago. her name was twitch. a very warm hearted christian rat with a mean punk side, and a wicked left hook!

Redeemed
06-07-07, 05:04 PM
she died years ago. her name was twitch. a very warm hearted christian rat with a mean punk side, and a wicked left hook!
LAWL :lol:

mynakedrat
06-07-07, 07:25 PM
i am still waiting to meet that horse o_0