PDA

View Full Version : Buzzing noise on 8800GTX, doing my head in


Pages : [1] 2 3

Grov
06-28-07, 07:19 AM
Ive had my 8800GTX for a few months now, and while i love the card, it makes an aweful buzzing/electrical noise, when in 3d, or when stressed.

If i fire up Supreme Commander, and zoom out, it's almost as loud as my speakers. This is unacceptable. It's not getting better either.

Is there anything that can be done? is an RMA worth it?

daforce
06-29-07, 01:25 AM
Could be just not getting enough power?
Looks like you have decent PSU tho. Are both 6pin plugs plugged in. the speak generally sounds when their isnt enough power.

maybe its the card....

Grov
06-29-07, 05:48 AM
I know it's the card........

PSU is good, and cables are in 100% correctly.

daforce
06-29-07, 06:19 AM
RMA it then.. easy :)

Q
06-29-07, 08:06 AM
Its normal, just some people are more attuned to it than others. If you play an older OpenGl game like MDK2 where the frame rate jumps into the thousands, then you REALLY hear it. On most games its just rather faint. If you have a good case, have a decent volume level in a game, or have your machine away from you a little bit, most of the time its not too bad.

I know its freaking you out though. This IS a recent occurrence in video cards. I first started noticing this in the x1900xt series (it was a bit louder on this card, as well). It's annoying, I know, but EVENTUALLY you begin to tune it out.

j0j081
06-29-07, 08:10 AM
I will do your head in.

Darkoz
06-29-07, 08:43 AM
...........
I know its freaking you out though. This IS a recent occurrence in video cards. I first started noticing this in the x1900xt series (it was a bit louder on this card, as well). It's annoying, I know, but EVENTUALLY you begin to tune it out.

Either I've been extremely lucky or I'm deaf but, I have never had a card that emits any sort of buzzing noise, including my current card and I've been buying them since the TNT days.
I would have to say that it's not normal for your card to be making those sort of noises, I'd RMA it while it still has warranty.

3DBrad
06-29-07, 09:26 AM
It's not normal, mine doesn't buzz usually.

Q
06-29-07, 09:30 AM
Heh... I just thought it was normal after having the x1900xt. It's more of a high pitch squeal than a buzz under most conditions. It's definetly the cards, too...

With the x1900xt it was a semi-well-known issue in some circles. I've heard a few complaints with the 8800GTX as well, but not nearly as many. Then again, its not nearly as loud.

Eltigre88
06-29-07, 12:14 PM
nothing is contacting the fan on the card, right?

One of my other cards from the past was contacting the shroud cover. I just loosened the attachment screws and it went away. Eventually I dremeled the tips of the fan a smidge and tightened the shroud and it was good to go.

n0trix
06-29-07, 06:56 PM
Are you really sure the noise is coming from the card and not the PSU ??

http://www.nvnews.net/vbulletin/showthread.php?t=87903&highlight=coil+twitter

Grov
06-30-07, 08:24 AM
Are you really sure the noise is coming from the card and not the PSU ??

http://www.nvnews.net/vbulletin/showthread.php?t=87903&highlight=coil+twitter

Yes, because it does exactly the same thing with another PSU i tested.

It's not a fan problem............. Ive read on XS it's a coil on the GTX or somet, that causes the noise. I don't think i can live with it. If i RMA it, won't i get another the same?

Libertysyclone
06-30-07, 11:12 AM
RMA it, the lower 8series have that issue when OC'd and pushed very hard but its not normal for your GTX to do that.

n0trix
06-30-07, 07:26 PM
Bought in a store ?
I would try to get a another brand Leadtek,eVGA etc. .

Grov
07-02-07, 05:57 PM
Bought in a store ?
I would try to get a another brand Leadtek,eVGA etc. .

Whats the brand got to do with it?

Buckeye
07-02-07, 07:12 PM
I seem to remember reading some place that these cards do make a buzzing sound if they do not have the correct power supplied. Your PSU my be powerful enough but if both power plugs come from the same rail it might cause a problem. That was just a wild guess.

This seems to be down atm, but tried to find what you are talking about.
http://www.youtube.com/watch?v=wfq7cmmF_vw

Then there is this... seems some 680i MB's can make the noise also
http://evga.com/forums/tm.asp?m=33581

Another thread on this problem, might be worth a read...
http://www.hardforum.com/showthread.php?t=1140549

Joe Public
07-02-07, 07:25 PM
My stuff has never buzzed, neither has any of my friends. So clearly it's not normal.

monly
07-03-07, 11:59 AM
My GTX has only made this noise while loading the different tests in 3dmark 03/05/07. Like somone said before, it seems like its due to an extremely high framerate.

Buckeye
07-03-07, 12:22 PM
I was finally able to load and watch that UTube video, the person did a pretty bad job of displaying what ever noise he was hearing, he should have turned the sound way down so we didn't hear the game in the back ground. I heard nothing but his computers fans running.

Eltigre88
07-12-07, 08:39 AM
All I know is I can't even here my card running. I have even checked my fan a couple times to see if it was running.

Bicceh
07-22-07, 07:54 PM
hi guys :)

i found this thread while searching google for this problem

i too have an 8800GTX (Made by XFX) and im getting exactly the same problems in every game i play.

It's a lot worse as the games get older - UT2004 for example is aweful on the nvidia logo start screen.

I really don't know what to do - Several people have this problem but then again several don't. I'm not sure whether it's worth bothering to get a Refund/Replacement because it seems to me like it must be something ive done while installing all the hardware

hopefully this thread is still active :p thought i'd post to confim you're not the only one :)

EDIT: posting specs

8800GTX 768MB
AMD X2 6000+ Duel Core
4GB Kingstone memory (its think its 633mhz :p or something like that)
Asus Motherboard (M2N32-SLI Wireless Edition)
600W Coolmaster Power Supply
160GB SATA Westrn Digital HDD
Windows XP Pro Service Pack 2

hope that helps :s

roverXE
07-22-07, 10:28 PM
Try setting the fans to 100% on the video card(s).. use rivatuner etc.

I had a whining noise which seem to go away after doing that but the noise was occurring at the desktop so it may not apply to you.

daforce
07-22-07, 10:45 PM
If its buzzing you should probabaly RMA your card. Mine doesnt buzz at all. And they shouldnt.

Bicceh
07-23-07, 04:36 AM
well after looking through forums and such it seems to be a common problem on a lot of 8 series :s

there are posts of people who have tried 4 cards from 4 different makes and it still does it. Theres lists of things that could be causing it but no fix for it which is brilliant.

There must be something different. Either way though it's not like your card is going to blow up. It's a known problem - i just don't see how they would fix it without replacing them

Eltigre88
07-23-07, 09:43 AM
Try setting the fans to 100% on the video card(s).. use rivatuner etc.

I had a whining noise which seem to go away after doing that but the noise was occurring at the desktop so it may not apply to you.

I put mine to 100% and still could not here it.