PDA

View Full Version : Sound Stuttering


DROT
07-06-07, 11:53 AM
All of a sudden, in the last two days, everytime I load something (whether its Firefox, winamp, divx player, CS:Source, etc) my sound goes into slow motion and stutters. Also when I first boot up the computer the Windows Loading screen stays up far too long and then the opening sound goes to slow motion. Could this be a Virus or my hardware pooping out on me? I'm running XP with onboard sound right now but it always worked fine.

nekrosoft13
07-06-07, 12:25 PM
well start off with system specs

OS, latest drivers?

DROT
07-06-07, 01:41 PM
Its old school.

P4 3.0 Ghz
1G of Memory (corsair valueselect)
Asus P4S800D-X Motherboard


I'm guessing the rest of the computer is kind of irrelevant to the problem. Like I said its onboard sound. XP professional. Downloaded the latest drivers from the Asus website for this motherboard a while ago and they haven't released anything new since 06. Though I did try to download the Audio drivers (i believe i did a while ago) and the install file doesn't really open...the Winrar extract comes up but not the install. Its almost like my processor is working super hard for some reason. I'm guessing it can probably be solved by reformatting but I don't have a disc for my Microsoft Office so I'd rather not.

It seems as though the whole system is putting around when loading apps now. The cursor also moves in slow motion. So I guess the sound is a result of it and the first obvious thing I've noticed.