PDA

View Full Version : HELP


djmckay
07-27-07, 11:33 PM
Ok, I was told I could get serious help here.

When I run HL2, it loads rather slowly. After it loads there is yellow all over the place. I'm getting a screenie. I think it as to do with shading and lighting. It also goes yellow in BF2142. But why doesn't it work?


Card: Nvidia GeForce 8800GTS 320MB (145F)
DriverVersion 6.14.11.5822
CPU:AMD Athlon(TM) 64 3500+ (95F)(2210.20MHz)

I'm sorry if I didn't provide the needed information.

SLippe
07-27-07, 11:37 PM
As far as loading slowly, how much RAM do you have?

As for the yellow...well, not real sure, I don't play those to games, but since you don't have the video card overclocked, it could be a driver issue or a bad card. You might check the Gaming Central forum and see if there is info on those two games or use the Search feature, also.

djmckay
07-27-07, 11:39 PM
See, forgot to mention it is the Factory OC version.

SLippe
07-27-07, 11:44 PM
See, forgot to mention it is the Factory OC version.
Okay, I think there is something here about having to underclock certain cards, which sucks. I'm sure someone will chime in here with that info.

djmckay
07-27-07, 11:47 PM
Alright, I'm actually getting results... Now I just wait. Thanks for the info.

SLippe
07-28-07, 12:04 AM
Cool, so the driver update helped?

djmckay
07-28-07, 12:17 AM
I admit I don't check Driver updates very often but this time it helped... HL2 is working wonderfully... thanks for curing my ignorance.

SLippe
07-28-07, 03:15 AM
I admit I don't check Driver updates very often but this time it helped... HL2 is working wonderfully... thanks for curing my ignorance.
No problem, man. Glad you got it taken care of. Oh, and welcome to nVnews. :thumbsup: