PDA

View Full Version : Where is Digital Vibrance Control?


PDM
04-03-03, 12:50 PM
I've got a Geforce 4 Ti 4400 128mb under windows XP. I have the 43.45 drivers. For a long time I've been hearing about digital vibrance control and how it MAY allow the user to improve colors for certain applications (supposedly it helps Morrowind a lot). But I don't have the color correction control panel that nvidia shows on its website. I never have. I know where it SHOULD be, but the option just isn't on the little pop-out control panel. My Geforce2 at work has it, but my gaming rig doesn't? I've tried uninstalling and reinstalling drivers several times but still no DVC (or the other color correction/gamma correction sliders).

Anyone have a clue how I can enable this? It just seems bizarre.

Thanks!

saturnotaku
04-03-03, 02:38 PM
The attached image, where "color correction" is highlighted, is where you'll find digital vibrance controls. Go into your advanced display properties through Windows Control Panel and click on the tab for your particular video card. The picture will explain where everything else is.

mangriotis
04-03-03, 02:43 PM
I am using nView to display my secondary display (a JVC 48" TV) with fullscreen overlays (for movies, Sage TV, etc.). However, I cannot get the color correction settings to stick...

It seems to default to digital vibrance setting of Low when I would really like to set it to off. I do and it remains until I close the current overlay window.

When I open a new one, the setting has reverted to Low... which creates distortion especially on fleshtones (extreme red push).

Any ideas on how to get these settings to stick??

Tactics
04-04-03, 03:13 PM
Originally posted by mangriotis
I am using nView to display my secondary display (a JVC 48" TV) with fullscreen overlays (for movies, Sage TV, etc.). However, I cannot get the color correction settings to stick...

It seems to default to digital vibrance setting of Low when I would really like to set it to off. I do and it remains until I close the current overlay window.

When I open a new one, the setting has reverted to Low... which creates distortion especially on fleshtones (extreme red push).

Any ideas on how to get these settings to stick??

Same thing here. It just defaults back to low -- actually it says 'unknown' next to DV for me. I was just curious about the setting myself and what it really does.

mangriotis
04-04-03, 04:28 PM
Near as I can tell, it acts as a red drive. It makes people appear sunburned and causes red/orange colors to bleed like crazy. I would really like it if it stayed off when I turned it off.

Any idea who to talk to about that at nVidia???

deejaya
04-04-03, 10:07 PM
I never had a sticky DV control, but I have read of people having sticky AA sliders. IIRC the solution was to uninstall the drivers, run a remover of some kind (there's a couple I think), and then install the new drivers. This might fix your problem.

For a temporary fix, you could raise your gamma a bit. I play a lot of HL+mods so I turn my gamma right up, and to stop the colours looking washed I also turn DV up to max. You could use the same idea in reverse? :confused:

Charlie T.
04-12-03, 11:21 PM
My digital vibrance is off by default.

But I am using a LCD with DVI connection. Don't know if this will make any difference.