PDA

View Full Version : *sigh* More waiting on the textur evict issue


Pages : [1] 2 3

Stevedroid
07-31-07, 07:14 PM
http://theinquirer.net/?article=41351

I know it's The Inquirer, but given that 162.18 didn't fix the issue, I'm inclined to believe them.

I've personally been wanting to play Jedi Academy with the glow enabled (which when enabled on an 8800, drops the framerate to 10-15fps). Word is that slowdown is related to this memory issue.

As much as I love my 8800, it's disappointing that 8 months into it's lifespan nVidia still hasn't sorted out all of the issues for the card.

Misfire
08-18-07, 11:08 PM
any updates on this lately?

v3rninater
08-18-07, 11:39 PM
Apparently some fix Nvidia is working on putting out this fall.

beardstroke
08-19-07, 12:26 AM
can't say I'm an nvidia fan anymore due to this problem not even acknowledged for half a year.

i wont believe anything until its actually fixed.

Eliminator
08-19-07, 12:37 PM
its been fixed in the 162.50 drivers as some people have reported... i havent personally tried them since they are quadro drivers

Sycario
08-19-07, 02:20 PM
The 162.50s are great drivers. They work with the 8800s. I've never had this problem people are talking about.

spookij
08-19-07, 05:37 PM
i'm using 162.50 quadro drivers atm with my 8800 gts and they havn't fixed this issue for me. playing through gothic 3 currently, the fps is still dropping further and further the more i run around the starter town/forest until it reaches 15-20fps, a alt-tab out and in brings it back to 55-60.

hopefully it wont be this bad with bioshock :(

Eliminator
08-19-07, 07:31 PM
i'm using 162.50 quadro drivers atm with my 8800 gts and they havn't fixed this issue for me. playing through gothic 3 currently, the fps is still dropping further and further the more i run around the starter town/forest until it reaches 15-20fps, a alt-tab out and in brings it back to 55-60.

hopefully it wont be this bad with bioshock :(
that sucks some people said stalker and fear was fixed... do you have the 320MB or the 640MB?

spookij
08-19-07, 08:13 PM
320mb :(

robngamer
08-19-07, 08:33 PM
The 162.50s are great drivers. They work with the 8800s. I've never had this problem people are talking about.


Neither have I but I would be pissed if I did.

Reputator
08-21-07, 10:37 PM
I was hoping 163.44 would fix it but they didn't.

Acrobat
08-23-07, 11:55 PM
i'm using 162.50 quadro drivers atm with my 8800 gts and they havn't fixed this issue for me. playing through gothic 3 currently, the fps is still dropping further and further the more i run around the starter town/forest until it reaches 15-20fps, a alt-tab out and in brings it back to 55-60.

hopefully it wont be this bad with bioshock :(
Hi all. I am jumping into a thread I have no idea what most of you are talking about :P So please excuse me.

Anyway, I saw you mentioning problems with Gothic 3 on an 8800gts. I play gothic 3 on an 8800gtx and didn't have problems, so I wondered why that may be?

Also, the 162.50 quadro drivers work well with the 8800 series? I am having troubles with my 8800GTX so I am wondering if I should try that driver with this card? (I have tried all other drivers - but never a quadro driver). Are there any negative side effects to using a quadro driver on an 8800?

Thank you,

Tr1cK
08-24-07, 09:08 AM
Damicatz said the 162.50 and 163.44 both didn't fix it. He's running an 8600, which I didn't know til recently, so take it with a grain of salt.

IMO, this is the current 'nforce 3 fiasco' that will never get fixed. The product cycles are way too fast and this fall is when the 8900 will launch and most likely not have the issue. If we do get a fix, I suppose 8900s will be on the shelves by then and the driver developed around them.

Eliminator
08-24-07, 05:45 PM
so far ive only noticed it in doom 3 on my GTX... it better not be like the nforce3/6800 stuttering bug... i had to buy a new motherboard, psu and video card because of that

Tork64
08-26-07, 01:30 AM
Im really hating this bug right now while playing world in conflict demo, the game runs silky smooth and then after 5 minutes of play it dips in frames, pressing alt+tab fixes this for a while until it happens again.

Luminal
08-26-07, 08:33 AM
The fix (is/was) supposed to come end of aug to mid sep.

damicatz
08-26-07, 05:44 PM
The problem is a bug that causes the Forceware drivers to incorrectly read the total amount of VRAM available which in turn causes the garbage collection threshold to be set too high for Managed DirectX.

It only affects some VBIOS versions which is why not all cards are affected.

jmaker
08-26-07, 10:29 PM
Does this issue affect anyone in Bioshock? This is seriously getting ridiculous. I can barely play that game what with the low frames.

SLippe
08-27-07, 12:19 AM
I don't have this problem. Is it just the 320MB cards that are effected?

t3hl33td4rg0n
08-27-07, 06:22 AM
What exactly is the "textur evict" issue?

nekrosoft13
08-27-07, 07:30 AM
What exactly is the "textur evict" issue?

its a made up creature like bigfoot or yeti.

some people claim it excist, while majority never seen it.

beardstroke
08-27-07, 02:26 PM
its a made up creature like bigfoot or yeti.

some people claim it excist, while majority never seen it.

its a fnarlclop

damicatz
08-27-07, 08:44 PM
its a made up creature like bigfoot or yeti.

some people claim it excist, while majority never seen it.

It exists
http://www.youtube.com/watch?v=xcn6QDf6624

Stevedroid
08-28-07, 07:48 PM
What exactly is the "textur evict" issue?
First, it should be "texture evict" (I typo-ed and you can't edit thread titles).

The problem was explained by damicatz a few posts above, but it was a bit techical. Basically the problem is that there's a bug where the video card isn't properly freeing up video memory that's no longer used (e.g. it's not evicting old textures from the VRAM). So the card gradually starts to run out of memory which kills performance. When you alt-tab to/from a game, or when a new level loads it flushes the video memory so you get appropriately high performance, until the card starts running out of memory again.

Obviously the more memory you have the longer it takes for the problem to show up. Also it apparently the bug only effects certain games based on the type of texture allocation they use; I know FEAR and STALKER are two popular examples of games it affects.

---------

The reason I wanted it fixed is because somewhere reported that it the texture evict issue was responsible for the huge drop when you enable dynamic glow in Jedi Academy. Looks like that was bad info since JA is an OpenGL game and this is now said to be a Direct3D issue only. Kind of sucks because]it means the JA issue is caused something else which will probably never be fixed on account of it's an "old" game now and nVidia is (understandably) more focused on fixing new games.

t3hl33td4rg0n
08-28-07, 11:38 PM
First, it should be "texture evict" (I typo-ed and you can't edit thread titles).

I figured as much, but this is the first time I've heard of it.

The problem was explained by damicatz a few posts above, but it was a bit techical.[/QUOTE]

I thought his response specifically directed towards Tork64's statement... Nonetheless I believe I have a very similar if not exact problem. Sometimes randomly in games my computer will hitch for a second and my FPS is literally cut in half; alt-tab out and back in and its gone. Happens in Oblivion, FEAR, and Gothic3. Don't recall this happening in any of my other games.

Then again when I checked for new BIOS versions for my card there weren't any so that doesn't help.